<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Evers Health Equity Council:  Poor Health Caused by Slavery, Colonization, Over-Policing, Anti-LGBTQ Sentiment | MacIver Institute</title>
		<meta name="viewport" content="width=device-width">

		<link rel="icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />
		<link rel="shortcut icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.maciverinstitute.com/xmlrpc.php">
		

		<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,700,900,bold" rel="stylesheet">
		<!-- <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700,700italic,800,300' rel='stylesheet' type='text/css'> -->
		
		<!--wordpress head-->
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Feed" href="https://www.maciverinstitute.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s17596.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s17596.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://s17596.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/main.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/style.css?ver=1.0.8.1505501905' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://s17596.pcdn.co/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?ver=3.3.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?ver=1.4.2' id='respond-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.min.js?ver=3.7.3' id='html5-shiv-script-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c53d551610430012fe52fc' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.maciverinstitute.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maciverinstitute.com/wp-json/wp/v2/posts/46274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maciverinstitute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s17596.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.maciverinstitute.com/2022/05/evers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment/" />
<link rel='shortlink' href='https://www.maciverinstitute.com/?p=46274' />
<link rel="alternate" type="application/json+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F05%2Fevers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F05%2Fevers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3017199-6', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.cresta-share-icon i.c-icon-cresta-mail {
    background: #053558;
}

.cresta-share-icon i.c-icon-cresta-mail:hover {
    border: 2px solid #053558 !important;
    color: #053558;
}

.search-results .pagination-center, 
.search-results .pagination-row {
    display: block !important;
}

#mc_embed_signup input.button {
    margin: 0px auto;
    border: 2px solid white;
    border-radius: 4px;
    float: none;
    color: white;
    display: block;
    background-color: transparent;
}

.alm-listing li {
    background: 0 0;
    margin: 0 0 10px;
    padding: 0 0 0 0px;
    overflow: visible;
    position: relative;
    list-style: disc;
}		</style>
			</head>
	<body class="post-template-default single single-post postid-46274 single-format-standard">
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
		
		
		
		
		<div class="container-fluid page-container">

			<div class="top-banner hidden-xs hidden-sm">
				<div class="container">
						<div class="row">
							<div class="col-md-4"><div class="contact-about"><ul id="menu-contact-about" class="list-inline"><li id="menu-item-35177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35177"><a href="https://www.maciverinstitute.com/about-us/">About MacIver Institute</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
</ul></div></div>
							<div class="col-md-8 pull-right"><div class="social-links"><ul id="menu-social-navigation" class="list-inline"><li id="menu-item-10310" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10310"><a href="https://www.paypal.me/maciverinstitute/250">Please Donate</a></li>
<li id="menu-item-36" class="fb-link menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener" href="http://facebook.com/maciverinstitute">Facebook</a></li>
<li id="menu-item-37" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener" href="http://twitter.com/maciverwisc">Twitter</a></li>
<li id="menu-item-35203" class="soundcloud-link menu-item menu-item-type-custom menu-item-object-custom menu-item-35203"><a target="_blank" rel="noopener" href="https://soundcloud.com/user-160866530">SoundCloud</a></li>
</ul></div></div>
						</div>
				</div>
			</div>

			 
			<header role="banner">
				<div class="row row-with-vspace site-branding  hidden-xs hidden-sm">
				    <div class="container">

					    <a href="/">
						    <div class="col-xs-12 col-md-6 site-title"></div>
						</a>

						<div class="hidden-xs hidden-sm col-md-6 page-header-top-right">
							<div class="sr-only">
								<a href="#content" title="Skip to content">Skip to content</a>
							</div>
							 
							<div class="pull-right">
								<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
							</div>
							<div class="clearfix"></div>
							 
						</div>

					</div>
				</div><!--.site-branding-->
				
				<!-- NAVIGATION -->
				<div class="row main-navigation">
				   
					<div class="col-md-12">
						<nav class="navbar navbar-default" role="navigation">
							<div>

								<div class="navbar-header">
									<div class="col-xs-4">
										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
											<span class="sr-only">Toggle navigation</span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
										</button>
									</div>

									<div class="donate-m-container col-xs-4 hidden-md hidden-lg">
									    <a href="/donate" class="donate-mobile">Donate Now</a>
									</div>

									<div class="search-button-container col-xs-4">
										<button id="search-button" type="button" class="navbar-toggle" data-toggle="button" data-target="#search">
											<span class="glyphicon glyphicon-search"></span>
										</button>
									</div>
								</div>

								<div class="mobile-search-container hidden-md hidden-lg">
								    <div id="search" class="row hidden-xs hidden-sm">
								        
								        <div class="page-header-top-right">
											<div class="sr-only">
												<a href="#content" title="Skip to content">Skip to content</a>
											</div>
											 
											<div class="pull-right">
												<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
											</div>
											<div class="clearfix"></div>
											 
										</div>

								    </div>
								</div>


								<div class="row row-with-vspace site-branding  hidden-md hidden-lg">
								    <div class="mobile-title container col-xs-12 col-md-6">

									    <a href="/">
										    <div class="site-title"></div>
										</a>

									</div>
								</div><!--.site-branding-->
							
								<div class="collapse navbar-collapse navbar-primary-collapse">
									<ul id="menu-main-navigation" class="nav navbar-nav pull-right"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-22"><a href="/">HOME</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://www.maciverinstitute.com/category/news/">NEWS</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.maciverinstitute.com/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45105 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/special-topics/" class="dropdown-toggle" data-toggle="dropdown">BIG ISSUES <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-45267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45267"><a href="https://www.maciverinstitute.com/category/ballot-integrity/">Ballot Integrity</a></li>
	<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42760"><a href="https://www.maciverinstitute.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://www.maciverinstitute.com/category/crt/">Critical Race Theory</a></li>
	<li id="menu-item-44769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44769"><a href="https://www.maciverinstitute.com/category/budget/">State Budget</a></li>
</ul>
</li>
<li id="menu-item-44791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44791"><a href="https://www.maciverinstitute.com/category/media/">MEDIA</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/research/" class="dropdown-toggle" data-toggle="dropdown">RESEARCH <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-38805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38805"><a href="http://www.maciverinstitute.com/category/research/">The Latest</a></li>
	<li id="menu-item-38798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38798"><a href="https://spark.adobe.com/page/G6S0oPkYjkVlj/">Education</a></li>
	<li id="menu-item-38799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38799"><a href="https://spark.adobe.com/page/lqcJZZ1BQV53a/">Healthcare</a></li>
	<li id="menu-item-38804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38804"><a href="https://spark.adobe.com/page/Z1Vp4rQDImS7s/">It&#8217;s Working Wisconsin!</a></li>
	<li id="menu-item-38800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38800"><a href="https://spark.adobe.com/page/8t3EDOj2fWLQu/">Taxes &#038; Fiscal Policy</a></li>
	<li id="menu-item-38801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38801"><a href="https://spark.adobe.com/page/nuIMnFwiANz6n/">Welfare Reform</a></li>
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="https://spark.adobe.com/page/tTzfdAvvB83C1/">2019-21 State Budget</a></li>
</ul>
</li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://www.maciverinstitute.com/category/its-working/">IT&#8217;S WORKING</a></li>
</ul> 
									 
								</div><!--.navbar-collapse-->

							</div>
						</nav>
					</div>
				
				</div><!--.main-navigation-->
			</header>

			<div id="content" class="row row-with-vspace site-content">
			<div class="container"> 
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						
	<article id="post-46274" class="post-46274 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-climate-justice tag-disparities tag-evers tag-health-care tag-health-equity-council tag-racism site_sections-homepage-slider">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.maciverinstitute.com/2022/05/evers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment/" rel="bookmark">Evers Health Equity Council:  Poor Health Caused by Slavery, Colonization, Over-Policing, Anti-LGBTQ Sentiment</a></h1>
	
			 
	
			<div class="entry-meta">
				
			<span class="article-publish-info byline"> By <span class="author vcard"><a class="url fn n" href="https://www.maciverinstitute.com/author/maciver-institute/" title="View all posts by MacIver Institute">MacIver Institute</a></span></span><span class="article-publish-info posted-on"> - <a href="https://www.maciverinstitute.com/2022/05/evers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment/" title="7:00 am" rel="bookmark"><time class="entry-date published" datetime="2022-05-19T07:00:15+00:00">May 19, 2022</time></a></span> 
			</div><!-- .entry-meta -->
			 
				</header><!-- .entry-header -->
	
					<div class="entry-tags col-sm-12 col-md-6">
				 <a href="https://www.maciverinstitute.com/tag/climate-justice/" rel="tag">Climate Justice</a>, <a href="https://www.maciverinstitute.com/tag/disparities/" rel="tag">Disparities</a>, <a href="https://www.maciverinstitute.com/tag/evers/" rel="tag">Evers</a>, <a href="https://www.maciverinstitute.com/tag/health-care/" rel="tag">Health Care</a>, <a href="https://www.maciverinstitute.com/tag/health-equity-council/" rel="tag">Health Equity Council</a>, <a href="https://www.maciverinstitute.com/tag/racism/" rel="tag">Racism</a><br />			</div>
			
		<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon first_style"><div class="sbutton  facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F05%2Fevers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment%2F&amp;t=Evers+Health+Equity+Council%3A%C2%A0+Poor+Health+Caused+by+Slavery%2C+Colonization%2C+Over-Policing%2C+Anti-LGBTQ+Sentiment" title="Share on Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Evers+Health+Equity+Council%3A%C2%A0+Poor+Health+Caused+by+Slavery%2C+Colonization%2C+Over-Policing%2C+Anti-LGBTQ+Sentiment&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F05%2Fevers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment%2F" title="Share on Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F05%2Fevers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment%2F&amp;title=Evers+Health+Equity+Council%3A%C2%A0+Poor+Health+Caused+by+Slavery%2C+Colonization%2C+Over-Policing%2C+Anti-LGBTQ+Sentiment&amp;source=https://www.maciverinstitute.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End-->	
			
		 
		<div class="entry-content">
			<img width="1000" height="788" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/Evers-HEC-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/Evers-HEC-1.png 1000w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Evers-HEC-1-300x236.png 300w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Evers-HEC-1-768x605.png 768w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Evers-HEC-1-700x0.png 700w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Evers-HEC-1-620x0.png 620w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Evers-HEC-1-400x0.png 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class="clearfix break"></div>
			
	
	
			<h3><span style="font-weight: 400;">Their Plan to Improve Health Outcomes:  $15 Minimum Wage, Climate Justice, Deferred Criminal Prosecution, and Free Tuition for Native Americans </span></h3>
<p><span style="font-weight: 400;">Early in May, the Wisconsin Department of Health Services released the executive summary of the recommendations that will be detailed in the forthcoming report of the Governor’s Health Equity Council (HEC).  The HEC was charged to develop a plan to reduce and eliminate health disparities based on race, education level, incarceration history, economic status, and geographic location, by 2030. </span></p>
<p><span style="font-weight: 400;">Perhaps predictably for a report to be released just before the election, the recommendations comprise largely divisive partisan initiatives aimed at the areas and populations in the state that are Evers’ political supporters.  In the six-page summary, much attention is given to Wisconsin’s history of injustices and exclusion through colonization, slavery, over-policing, incarceration, discrimination, segregation, disenfranchisement, anti-LGBTQ norms, all of which still are a “feature of our democracy” benefitting “the self-interests of the powerful.”</span></p>
<p><span style="font-weight: 400;">Again, not surprising from a governor who has declared racism a public health emergency.</span></p>
<p><span style="font-weight: 400;">The HEC summary ticks all the election-year boxes that inspire the left:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Adding illegal immigrants to the welfare rolls</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Increasing minimum wage to $15/hour</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Creating a “guaranteed income” program</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Pouring resources into programs for convicted criminals, including deferred prosecution</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Creating a permanent Transgender Health and Safety Council</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Creating an Office of Environmental Justice to address climate change and racist environmental policies</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Free college tuition for Native Americans</span></li>
</ul>
<p><span style="font-weight: 400;">The boxes that it doesn’t tick?  Acknowledging the serious problems facing our healthcare system, especially the inequities and disparities that impact rural Wisconsin, where Evers does not enjoy strong political support.</span></p>
<p><b>Rural Health Disparities Impact Millions</b></p>
<p><span style="font-weight: 400;">Substantial disparities impact the large percentage of the state’s population that lives in rural areas. Using the census bureau’s quite narrow definition of rural, about 30% of Wisconsin’s population lives in rural areas, while nationally the number is under 20%.  </span></p>
<p><span style="font-weight: 400;">Compared to urban residents, people who live in rural areas have:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Higher risk of disease and death from:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Heart disease</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Cancer</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Stroke</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Unintentional injury</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Chronic respiratory disease</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">More chronic conditions</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Shorter life expectancy</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Higher disability rates</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">High infant mortality rates &#8211; 25% higher in rural areas</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Higher levels of poverty</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Lower incidence of cancer but higher death rates than urban areas, a discrepancy that is increasing</span></li>
</ul>
<p><img loading="lazy" class="size-full wp-image-46275 aligncenter" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-death-rates.png" alt="" width="906" height="347" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-death-rates.png 906w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-death-rates-300x115.png 300w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-death-rates-768x294.png 768w" sizes="(max-width: 906px) 100vw, 906px" /> <img loading="lazy" class="size-full wp-image-46276 aligncenter" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-prevalence.png" alt="" width="903" height="539" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-prevalence.png 903w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-prevalence-300x179.png 300w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Chronic-disease-prevalence-768x458.png 768w" sizes="(max-width: 903px) 100vw, 903px" /></p>
<h3><img loading="lazy" class="size-full wp-image-46279 aligncenter" style="font-size: 16px;" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/multiple-chronic-conditions.png" alt="" width="908" height="235" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/multiple-chronic-conditions.png 908w, https://s17596.pcdn.co/wp-content/uploads/2022/05/multiple-chronic-conditions-300x78.png 300w, https://s17596.pcdn.co/wp-content/uploads/2022/05/multiple-chronic-conditions-768x199.png 768w" sizes="(max-width: 908px) 100vw, 908px" /></h3>
<h3 style="text-align: center;">10 Highest County<br />
Infant Mortality Rates (2018-2020)<br />
<img loading="lazy" class="wp-image-46277 alignnone" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/infant-mortality.png" alt="" width="544" height="567" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/infant-mortality.png 655w, https://s17596.pcdn.co/wp-content/uploads/2022/05/infant-mortality-288x300.png 288w" sizes="(max-width: 544px) 100vw, 544px" /></h3>
<h3 style="text-align: center;">10 Counties with<br />
Lowest Life Expectancy (2018-2020)</h3>
<h3><img loading="lazy" class="size-full wp-image-46278 aligncenter" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/Life-Expectancy-top-10.png" alt="" width="467" height="562" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/Life-Expectancy-top-10.png 467w, https://s17596.pcdn.co/wp-content/uploads/2022/05/Life-Expectancy-top-10-249x300.png 249w" sizes="(max-width: 467px) 100vw, 467px" /></h3>
<h3></h3>
<h3>The Rural Population is Aging, Needing More Care</h3>
<p><span style="font-weight: 400;">Rural areas typically have a higher percentage of seniors than urban areas, and the rural-elderly segment of the population is growing. Older people are heavier and costlier consumers of healthcare because they are typically sicker, with multiple health conditions, and taking more prescriptions. </span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-46280" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/wi-rural-population-changes.png" alt="" width="1873" height="882" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/wi-rural-population-changes.png 1873w, https://s17596.pcdn.co/wp-content/uploads/2022/05/wi-rural-population-changes-300x141.png 300w, https://s17596.pcdn.co/wp-content/uploads/2022/05/wi-rural-population-changes-1024x482.png 1024w, https://s17596.pcdn.co/wp-content/uploads/2022/05/wi-rural-population-changes-768x362.png 768w, https://s17596.pcdn.co/wp-content/uploads/2022/05/wi-rural-population-changes-1536x723.png 1536w, https://s17596.pcdn.co/wp-content/uploads/2022/05/wi-rural-population-changes-850x400.png 850w" sizes="(max-width: 1873px) 100vw, 1873px" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Rural Wisconsin does not have equity in access to health care and the inequity is growing. This impacts seniors and babies in particular, and contributes to the disparities in outcomes for rural people.</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">34 counties have no ICU beds</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">20 counties have no OB-GYN</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">A decade ago, 61 rural hospitals delivered babies, now it’s only 35</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">1600 nursing home beds have been decommissioned since 2020, while demand will increase</span></li>
</ul>
<h3>Workforce Shortages</h3>
<p><span style="font-weight: 400;">One critical reason for these disparities is a workforce shortage that will continue to grow.  The demographic trends that are making the nation older are also increasing the demand for healthcare and decreasing the workforce available to provide that care.  </span></p>
<p><span style="font-weight: 400;">By 2025, the nation will be short 500,000 home health aides, 100,000 CNAs and 29,000 nurse practitioners.  And yet neither our Technical College System nor our UW schools track the number of qualified applicants turned away from their nursing programs because of a lack of capacity. We not only do not have a plan to solve this problem, but our educational institutions have not quantified the unmet need. </span></p>
<p><span style="font-weight: 400;">In Wisconsin, we will be short 745 primary care doctors by 2035; 2 in 5 will reach retirement age by 2030.  Making the situation even more dire for rural areas:  Only 2% of graduating doctors want to live in an area with a population under 25,000, only 1% want to live in a community under 10,000.  Wisconsin has 33 cities over 25,000, representing about 40% of our population.  Fewer medical students are choosing to go into the less-lucrative primary care field, and 3 in 5 primary care residency spots are filled by doctors from medical schools outside the US.</span></p>
<p><span style="font-weight: 400;">Rural areas are home to higher percentages of elderly and disabled people, who require more health care services.  But only 2% of graduating physicians want to live and practice in the 60% of our state that’s rural, despite numerous costly efforts to lure doctors to rural practice.  Most physicians do not want to practice primary care.  The number of people in rural Wisconsin needing care is growing, but the number of doctors interested in serving them is declining. </span></p>
<h3>Health Equity Council Ignored Rural Disparities</h3>
<p><span style="font-weight: 400;">Despite the profound disparities impacting nearly 2 million rural Wisconsinites, the Evers Health Equity Council mentioned the word rural only once, in a recommendation to send more broadband grant money to urban and rural areas. Their workforce recommendation is to hire consultants to encourage K12 students to look at health care careers, and “improvements in health care career training.”   </span></p>
<blockquote><p><span style="font-weight: 400;">The Health Equity Council ignores the critical issues that impact the lives and health of rural Wisconsinites, because, though rural people may be the</span> <b><i>biggest</i></b> <span style="font-weight: 400;">group facing health disparities and inequities, they are not the </span><b><i>right</i></b><span style="font-weight: 400;"> group. </span></p></blockquote>
<p><span style="font-weight: 400;">The HEC is so committed to a specific political narrative that they say “minority populations, especially Black and Brown Wisconsinites, have been the hardest hit in terms of cases, hospitalizations, and deaths,” related to COVID-19, characterizing the ‘shadows’ and ‘history’ that caused this as “systemic, unjust and largely avoidable.”</span></p>
<p><span style="font-weight: 400;">It’s also untrue.  In point of fact, the CDC said in March, “Higher COVID-19 incidence and mortality rates in rural than in urban areas are well documented.” </span></p>
<p><span style="font-weight: 400;">Tackling disparities that impact millions of rural Wisconsinites, many elderly and disabled, obviously wasn’t the goal of the HEC; the goal seems to have been to focus on creating talking points that appease the governor’s political allies. </span></p>
<p><span style="font-weight: 400;">After three years of work, many of the recommendations are just&#8230;not about health.  Increasing the minimum wage, free tuition for Native Americans, yearly payments into accounts for every child born, but that may only be used when they turn 18, deferring prosecution of criminals, climate justice and guaranteed income are geared to improve Evers’ appeal to the left than to improve health outcomes.</span></p>
<p><span style="font-weight: 400;">We won’t have the full report until sometime in the summer, but the HEC summary described a package of 20 recommendations that will be sent to the governor. As with the Climate Change Task Force we can expect Evers’ administration to work to unilaterally implement as many of the HEC recommendations as possible through executive order or agency guidance.</span></p>
<h3><span style="font-weight: 400;">The Health Equity Council’s recommendations fall into two broad categories:</span></h3>
<p><b>Targeted Benefits for Target Groups</b></p>
<p><b>Immigrants</b></p>
<ul>
<li><span style="font-weight: 400;">Provide certain state-funded healthcare benefits including for illegal immigrants.  Illegal immigrants are not eligible for Medicaid in the U.S., so this would require the creation of a 100% state-funded program for this population.</span></li>
</ul>
<p><b>Native Americans</b></p>
<ul>
<li><span style="font-weight: 400;">Eliminate tuition at any 2- of 4-year college, university, or technical college for all tribal members.</span></li>
</ul>
<p><b>Criminals</b></p>
<ul>
<li><span style="font-weight: 400;">Add new services to the lengthy list of programs provided in prisons to educate, train and help our 19,000 prison inmates to be better prepared for release.  </span></li>
<li><span style="font-weight: 400;">Wisconsin taxpayers already fund well over a dozen education, training and re-entry support programs for prison inmates from basic literacy to college degree funding, from career academies to financial literacy instruction, plus counseling and legal assistance.  </span></li>
<li><span style="font-weight: 400;">The council further recommends implementing a peer-led deferred prosecution and diversion, to keep criminals on the streets and out of jail.  For pregnant prisoners, the council recommends additional prenatal, birthing and post-natal support by doulas.</span></li>
</ul>
<p><b>Marginalized Communities</b></p>
<ul>
<li><span style="font-weight: 400;">This recommendation would provide guaranteed income to low-income people in select communities in addition to the welfare benefits they receive. Guaranteed income generally is a program that provides continuous, no-strings-attached cash transfers to individuals or families, in addition to other government benefits like FoodShare and Medicaid.</span></li>
</ul>
<p>&nbsp;</p>
<p><b>Birthing bodies and the bodies they birth<img loading="lazy" class="wp-image-46281 alignleft" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/RVW.png" alt="" width="376" height="431" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/RVW.png 720w, https://s17596.pcdn.co/wp-content/uploads/2022/05/RVW-262x300.png 262w" sizes="(max-width: 376px) 100vw, 376px" /></b></p>
<ul>
<li><span style="font-weight: 400;">The council wants to fund a full year of Medicaid for new mothers; about half of births in the state are by women on Medicaid.  Because of Wisconsin’s already-generous maternal benefits, this would mean that a married mom with one child with household income of $70,000 per year would be covered by MA for a full year (the child is covered until age 19 as long as the household income stays at 301% of the federal poverty level.)  For perspective, $70,000 is about 10% above the median household income in the state.</span></li>
<li><span style="font-weight: 400;">They also propose annual payments up to $2,500 to every child born in the state until they reach age 18, to be used for things including education, a home, or medical expenses.</span></li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>New Welfare Spending</b></p>
<p><span style="font-weight: 400;">Unsurprisingly, the HEC recommendations include more spending on state welfare programs, particularly Medicaid.  Medicaid now covers a quarter of the population in Wisconsin, and costs are expected to continue to rise with the growing elderly population.   The recommendations from the HEC call for:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Medicaid to fund a brand-new non-medical benefit to pay for housing for pregnant and postpartum women.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Community dental health coordinators to be reimbursed by Medicaid.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Creating a new category of lay-healthcare worker called Community Health Workers, who advise patients in vulnerable communities with the goals of health, equity and social justice, according to their national association.  Community Health Workers are typically members of the community, not medical professionals, who work with patients in a culturally competent manner on things like explaining health risks, increasing use of health care services, and healthy meal preparation.</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">The council recommends a new draw on Medicaid funds to reimburse these quasi-healthcare workers for services they provide within their “scope of practice.”</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">A similar effort by Evers’ DHS to reduce infant mortality by reimbursing community-based lay-coordinators in Milwaukee to help pregnant women to get the health care they need and encourage good eating habits resulted in the Medicaid program being defrauded of millions of dollars for services never provided.</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Expanded eligibility for the Earned Income Tax Credit,, the nation’s second largest cash welfare program, with special attention to adults without dependents. </span></li>
</ul>
<p><span style="font-weight: 400;">One thing we will watch with interest in the full report is any effort to tie election integrity laws to health outcomes.  The EO forming the HEC referenced the UW Population Health Institute’s report card, which attempts to link voting to better health, recommending more mail voting, eliminating voter ID, and ending felon disenfranchisement as part of the path to better health in Wisconsin. We will report on these new and growing efforts to undermine election integrity laws in the name of better health outcomes soon.</span></p>
<p><span style="font-weight: 400;">The council membership, heavily urban-based, focused on racial and ethnic disparities and their recommendations reflect that, seeming to be geared to garner political support ahead of the midterm elections. </span></p>
<p><span style="font-weight: 400;">Their three years of work seems to have resulted in partisan platitudes rather than a plan. </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
 
			<div class="clearfix"></div>
			 
	    
	    
		</div><!-- .entry-content -->
		 
	
		
		<footer class="entry-meta">
	
		
		</footer><!-- .entry-meta -->
	</article><!-- #post-## -->
	







<hr /><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.maciverinstitute.com/2022/05/evers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment/" data-slug="evers-health-equity-council-poor-health-caused-by-slavery-colonization-over-policing-anti-lgbtq-sentiment" data-post-id="46274"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="2" data-pause-override="false" data-pause="false" data-button-label="Load More"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div> 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right-article">
					 
					<aside id="mks_author_widget-2" class="widget mks_author_widget">
	<img data-del="avatar" src='https://s17596.pcdn.co/wp-content/uploads/2017/09/mi-user-logo-120x120.png' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64'/>	
  <h3>MacIver Institute</h3>
			
	<div class="mks_autor_link_wrap"><a href="https://www.maciverinstitute.com/author/maciver-institute/" class="mks_author_link">View More Posts</a></div>

</aside><aside id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>You Might Also Like</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2022/03/wisconsin-covid-19-updates/' title='The MacIver Weekly Disease Brief: COVID-19 In Wisconsin'>
<img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2022/03/1-CoronaVirus-in-Wisconsin-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/03/1-CoronaVirus-in-Wisconsin-300x300.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2022/03/1-CoronaVirus-in-Wisconsin-150x150.jpg 150w, https://s17596.pcdn.co/wp-content/uploads/2022/03/1-CoronaVirus-in-Wisconsin-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /><span class="yarpp-thumbnail-title">The MacIver Weekly Disease Brief: COVID-19 In Wisconsin</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2022/03/1619-project-founder-claims-shes-got-the-real-red-pil/' title='1619 Project Founder Claims She&#8217;s Got the Real &#8220;Red Pill&#8221;'>
<img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2022/03/Nikole-Hannah-JOnes-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/03/Nikole-Hannah-JOnes-300x300.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2022/03/Nikole-Hannah-JOnes-150x150.jpg 150w, https://s17596.pcdn.co/wp-content/uploads/2022/03/Nikole-Hannah-JOnes-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /><span class="yarpp-thumbnail-title">1619 Project Founder Claims She&#8217;s Got the Real &#8220;Red Pill&#8221;</span></a>
</div>
</div>
</aside><?xml version="1.0"?>
<aside id="custom_html-2" class="widget_text widget widget_custom_html newsletter"><h2 class="widget-title">Get MacIver Institute updates in your inbox.</h2><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//maciverinstitute.us15.list-manage.com/subscribe/post?u=109f47b9748e9e8c048aa571e&amp;id=ffac131c0a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_109f47b9748e9e8c048aa571e_ffac131c0a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='number';fnames[8]='MMERGE8';ftypes[8]='number';fnames[9]='MMERGE9';ftypes[9]='number';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>
<?xml version="1.0"?>
<aside id="text-7" class="widget widget_text twitter-feed">			<div class="textwidget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/MacIverWisc"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>
 
				</div>
  
			</div>
			</div><!--.site-content-->
		</div><!--.container page-container-->
			
			<footer id="site-footer" role="contentinfo">
				<div id="footer-row" class="row site-footer">
				<div class="container">
					<div class="col-xs-12 col-sm-6 col-md-8 footer-left">
						<?xml version="1.0"?>
<div id="nav_menu-8" class="widget widget_nav_menu col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Navigation</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10845"><a href="https://www.maciverinstitute.com/">Home</a></li>
<li id="menu-item-10847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10847"><a href="https://www.maciverinstitute.com/category/news/">News</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10848"><a href="https://www.maciverinstitute.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10851"><a href="https://www.maciverinstitute.com/category/research/">Research</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10850"><a href="https://www.maciverinstitute.com/category/its-working/">It&#8217;s Working</a></li>
<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a href="https://www.maciverinstitute.com/category/videos/">Media</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35209"><a href="https://www.maciverinstitute.com/category/mi-minute/">Podcast</a></li>
</ul></div></div>
<?xml version="1.0"?>
<div id="mostpopulartags-2" class="widget widget_most_popular_tags col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Popular Tags</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.maciverinstitute.com/tag/taxes/" class="tag-cloud-link tag-link-1494 tag-link-position-1" style="font-size: 12px;">Taxes</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/budget/" class="tag-cloud-link tag-link-179 tag-link-position-2" style="font-size: 12px;">Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/scott-walker/" class="tag-cloud-link tag-link-1320 tag-link-position-3" style="font-size: 12px;">Scott Walker</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/state-budget/" class="tag-cloud-link tag-link-1415 tag-link-position-4" style="font-size: 12px;">State Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/education/" class="tag-cloud-link tag-link-434 tag-link-position-5" style="font-size: 12px;">Education</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/spending/" class="tag-cloud-link tag-link-1408 tag-link-position-6" style="font-size: 12px;">Spending</a></li>
</ul>
</div>
<?xml version="1.0"?>
<div id="nav_menu-6" class="widget widget_nav_menu col-xs-12 col-sm-4  list-unstyled"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10273"><a target="_blank" rel="noopener" href="https://www.facebook.com/MacIverInstitute/">Follow on Facebook</a></li>
<li id="menu-item-10274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10274"><a target="_blank" rel="noopener" href="https://twitter.com/maciverwisc">Follow on Twitter</a></li>
</ul></div></div>
 
					</div>
					<div class="col-xs-12 col-sm-6 col-md-4 footer-right text-right">
						<?xml version="1.0"?>
<div id="text-2" class="widget widget_text awards">			<div class="textwidget"><div class="row col-xs-12 pull-left">
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/spn_award.png" alt="SPN" /></div>
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/openness_award.png" alt="Openness in Government Award" /></div>
<div class="col-xs-12  copyright">Copyright 2017 - MacIver Institute</div>
</div></div>
		</div>
 
					</div>
				</div>
				</div>
			</footer>
		
		
		<!--wordpress footer-->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 310px;height: 350px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 300px;height: 300px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 300px;}.yarpp-thumbnail-default > img {min-height: 300px;min-width: 300px;}
</style>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.maciverinstitute.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js?ver=2.9.9' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8fb52aedcf","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?ver=3.3.6' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/js/main.js?ver=5.9.3' id='main-script-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","alm_nonce":"9ac89b9dc4","rest_api":"https:\/\/www.maciverinstitute.com\/wp-json\/","rest_nonce":"7d118230fc","pluginurl":"https:\/\/www.maciverinstitute.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"MacIver Institute","site_tagline":"The Free Market Voice for Wisconsin"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
 
		<script id="dsq-count-scr" src="//maciverinstitute.disqus.com/count.js" async></script>
	</body>
</html> 