<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Wisconsin School District Employees Pay On Average $82 A Month For Health Insurance Single Plan; $200 A Month For Family Plan | MacIver Institute</title>
		<meta name="viewport" content="width=device-width">

		<link rel="icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />
		<link rel="shortcut icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.maciverinstitute.com/xmlrpc.php">
		

		<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,700,900,bold" rel="stylesheet">
		<!-- <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700,700italic,800,300' rel='stylesheet' type='text/css'> -->
		
		<!--wordpress head-->
		<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Feed" href="https://www.maciverinstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Comments Feed" href="https://www.maciverinstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Wisconsin School District Employees Pay On Average $82 A Month For Health Insurance Single Plan; $200 A Month For Family Plan Comments Feed" href="https://www.maciverinstitute.com/2020/08/wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s17596.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s17596.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s17596.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/style.css?ver=1.0.8.1505501905' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://s17596.pcdn.co/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.min.js?ver=3.7.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c53d551610430012fe52fc'></script>
<link rel='https://api.w.org/' href='https://www.maciverinstitute.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maciverinstitute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s17596.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The MacIver Daily Disease Brief: COVID-19 In Wisconsin' href='https://www.maciverinstitute.com/2020/08/wisconsin-covid-19-updates/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.maciverinstitute.com/2020/08/wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan/" />
<link rel='shortlink' href='https://www.maciverinstitute.com/?p=43450' />
<link rel="alternate" type="application/json+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F08%2Fwisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F08%2Fwisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan%2F&#038;format=xml" />
<style type='text/css'></style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3017199-6', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.cresta-share-icon i.c-icon-cresta-mail {
    background: #053558;
}

.cresta-share-icon i.c-icon-cresta-mail:hover {
    border: 2px solid #053558 !important;
    color: #053558;
}

.search-results .pagination-center, 
.search-results .pagination-row {
    display: block !important;
}

#mc_embed_signup input.button {
    margin: 0px auto;
    border: 2px solid white;
    border-radius: 4px;
    float: none;
    color: white;
    display: block;
    background-color: transparent;
}

.alm-listing li {
    background: 0 0;
    margin: 0 0 10px;
    padding: 0 0 0 0px;
    overflow: visible;
    position: relative;
    list-style: disc;
}		</style>
			</head>
	<body class="post-template-default single single-post postid-43450 single-format-standard">
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
		
		
		
		
		<div class="container-fluid page-container">

			<div class="top-banner hidden-xs hidden-sm">
				<div class="container">
						<div class="row">
							<div class="col-md-4"><div class="contact-about"><ul id="menu-contact-about" class="list-inline"><li id="menu-item-35177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35177"><a href="https://www.maciverinstitute.com/about-us/">About MacIver Institute</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
</ul></div></div>
							<div class="col-md-8 pull-right"><div class="social-links"><ul id="menu-social-navigation" class="list-inline"><li id="menu-item-10310" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10310"><a href="https://www.paypal.me/maciverinstitute/250">Please Donate</a></li>
<li id="menu-item-36" class="fb-link menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/maciverinstitute">Facebook</a></li>
<li id="menu-item-37" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/maciverwisc">Twitter</a></li>
<li id="menu-item-35203" class="soundcloud-link menu-item menu-item-type-custom menu-item-object-custom menu-item-35203"><a target="_blank" rel="noopener noreferrer" href="https://soundcloud.com/user-160866530">SoundCloud</a></li>
</ul></div></div>
						</div>
				</div>
			</div>

			 
			<header role="banner">
				<div class="row row-with-vspace site-branding  hidden-xs hidden-sm">
				    <div class="container">

					    <a href="/">
						    <div class="col-xs-12 col-md-6 site-title"></div>
						</a>

						<div class="hidden-xs hidden-sm col-md-6 page-header-top-right">
							<div class="sr-only">
								<a href="#content" title="Skip to content">Skip to content</a>
							</div>
							 
							<div class="pull-right">
								<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
							</div>
							<div class="clearfix"></div>
							 
						</div>

					</div>
				</div><!--.site-branding-->
				
				<!-- NAVIGATION -->
				<div class="row main-navigation">
				   
					<div class="col-md-12">
						<nav class="navbar navbar-default" role="navigation">
							<div>

								<div class="navbar-header">
									<div class="col-xs-4">
										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
											<span class="sr-only">Toggle navigation</span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
										</button>
									</div>

									<div class="donate-m-container col-xs-4 hidden-md hidden-lg">
									    <a href="/donate" class="donate-mobile">Donate Now</a>
									</div>

									<div class="search-button-container col-xs-4">
										<button id="search-button" type="button" class="navbar-toggle" data-toggle="button" data-target="#search">
											<span class="glyphicon glyphicon-search"></span>
										</button>
									</div>
								</div>

								<div class="mobile-search-container hidden-md hidden-lg">
								    <div id="search" class="row hidden-xs hidden-sm">
								        
								        <div class="page-header-top-right">
											<div class="sr-only">
												<a href="#content" title="Skip to content">Skip to content</a>
											</div>
											 
											<div class="pull-right">
												<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
											</div>
											<div class="clearfix"></div>
											 
										</div>

								    </div>
								</div>


								<div class="row row-with-vspace site-branding  hidden-md hidden-lg">
								    <div class="mobile-title container col-xs-12 col-md-6">

									    <a href="/">
										    <div class="site-title"></div>
										</a>

									</div>
								</div><!--.site-branding-->
							
								<div class="collapse navbar-collapse navbar-primary-collapse">
									<ul id="menu-main-navigation" class="nav navbar-nav pull-right"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-22"><a href="/">HOME</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://www.maciverinstitute.com/category/news/">NEWS</a></li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42760"><a href="https://www.maciverinstitute.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.maciverinstitute.com/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/research/" class="dropdown-toggle" data-toggle="dropdown">RESEARCH <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-38805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38805"><a href="http://www.maciverinstitute.com/category/research/">The Latest</a></li>
	<li id="menu-item-38798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38798"><a href="https://spark.adobe.com/page/G6S0oPkYjkVlj/">Education</a></li>
	<li id="menu-item-38799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38799"><a href="https://spark.adobe.com/page/lqcJZZ1BQV53a/">Healthcare</a></li>
	<li id="menu-item-38804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38804"><a href="https://spark.adobe.com/page/Z1Vp4rQDImS7s/">It&#8217;s Working Wisconsin!</a></li>
	<li id="menu-item-38800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38800"><a href="https://spark.adobe.com/page/8t3EDOj2fWLQu/">Taxes &#038; Fiscal Policy</a></li>
	<li id="menu-item-38801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38801"><a href="https://spark.adobe.com/page/nuIMnFwiANz6n/">Welfare Reform</a></li>
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="https://spark.adobe.com/page/tTzfdAvvB83C1/">2019-21 State Budget</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.maciverinstitute.com/category/videos/">MEDIA</a></li>
<li id="menu-item-35201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35201"><a href="https://www.maciverinstitute.com/category/mi-minute/">PODCAST</a></li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://www.maciverinstitute.com/category/its-working/">IT&#8217;S WORKING</a></li>
</ul> 
									 
								</div><!--.navbar-collapse-->

							</div>
						</nav>
					</div>
				
				</div><!--.main-navigation-->
			</header>

			<div id="content" class="row row-with-vspace site-content">
			<div class="container"> 
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						
	<article id="post-43450" class="post-43450 post type-post status-publish format-standard has-post-thumbnail hentry category-charts category-news tag-act-10 tag-act-10-savings tag-health-insurance tag-school-districts site_sections-homepage-slider">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.maciverinstitute.com/2020/08/wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan/" rel="bookmark">Wisconsin School District Employees Pay On Average $82 A Month For Health Insurance Single Plan; $200 A Month For Family Plan</a></h1>
	
			 
	
			<div class="entry-meta">
				
			<span class="article-publish-info byline"> By <span class="author vcard"><a class="url fn n" href="https://www.maciverinstitute.com/author/olalisowski/" title="View all posts by Ola Lisowski">Ola Lisowski</a></span></span><span class="article-publish-info posted-on"> - <a href="https://www.maciverinstitute.com/2020/08/wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan/" title="5:00 am" rel="bookmark"><time class="entry-date published" datetime="2020-08-13T05:00:14+00:00">August 13, 2020</time></a></span> 
			</div><!-- .entry-meta -->
			 
				</header><!-- .entry-header -->
	
					<div class="entry-tags col-sm-12 col-md-6">
				 <a href="https://www.maciverinstitute.com/tag/act-10/" rel="tag">Act 10</a>, <a href="https://www.maciverinstitute.com/tag/act-10-savings/" rel="tag">Act 10 Savings</a>, <a href="https://www.maciverinstitute.com/tag/health-insurance/" rel="tag">Health Insurance</a>, <a href="https://www.maciverinstitute.com/tag/school-districts/" rel="tag">School Districts</a><br />			</div>
			
		<!--www.crestaproject.com Cresta Social Share Counter Content Start--><div id="crestashareiconincontent" class="cresta-share-icon   first_style"><div class="sbutton-total-no" id="total-shares-content"></div><div class="sbutton  facebook-cresta-share cresta-float-shadow" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F08%2Fwisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan%2F&amp;t=Wisconsin+School+District+Employees+Pay+On+Average+%2482+A+Month+For+Health+Insurance+Single+Plan%3B+%24200+A+Month+For+Family+Plan" data-name="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share noCount noCountTwo noCountThree cresta-float-shadow" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Wisconsin+School+District+Employees+Pay+On+Average+%2482+A+Month+For+Health+Insurance+Single+Plan%3B+%24200+A+Month+For+Family+Plan&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F08%2Fwisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan%2F" data-name="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share cresta-float-shadow" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F08%2Fwisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan%2F&amp;title=Wisconsin+School+District+Employees+Pay+On+Average+%2482+A+Month+For+Health+Insurance+Single+Plan%3B+%24200+A+Month+For+Family+Plan&amp;source=https://www.maciverinstitute.com/" data-name="Share to Linkedin" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  email-cresta-share cresta-float-shadow" id="email-cresta-c"><a rel="nofollow" href="mailto:?subject=Wisconsin%20School%20District%20Employees%20Pay%20On%20Average%20%2482%20A%20Month%20For%20Health%20Insurance%20Single%20Plan%3B%20%24200%20A%20Month%20For%20Family%20Plan&amp;body=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F08%2Fwisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan%2F" data-name="Share via Email" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Cresta Social Share Counter Content End-->	
			
		 
		<div class="entry-content">
			<img width="722" height="681" src="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Care-By-the-Numbers-Final.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Care-By-the-Numbers-Final.png 722w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Care-By-the-Numbers-Final-300x283.png 300w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Care-By-the-Numbers-Final-700x0.png 700w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Care-By-the-Numbers-Final-620x0.png 620w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Care-By-the-Numbers-Final-400x0.png 400w" sizes="(max-width: 722px) 100vw, 722px" /><div class="clearfix break"></div>
			
	
	
			<h4>69% of all districts ask their employees to pay 12% or more of monthly premium as required by Act 10</h4>
<h4>Taxpayers spend more than $20,000 a year on the average school district family health plan</h4>
<h4>Use of taxpayer-friendly High Deductible Health Plan (HDHP) continues to grow, 38% offer HDHP now</h4>
<p>August 13, 2020</p>
<p>By Ola Lisowski</p>
<p>The average public school district employee contributes 11 percent to their monthly premiums, leaving taxpayers to pick up the rest, according to a new <a href="https://doa.wi.gov/Pages/2019-20-SchoolDistrict-HealthCareBenefits-Report.aspx" target="_blank" rel="noopener noreferrer">report</a>.</p>
<p>Nine years after Act 10 allowed school districts more flexibility in choosing health insurance policies, many districts have changed plans to require bigger contributions from their employees. Still, taxpayers are on the hook for tens of thousands of dollars in insurance costs for each employee.</p>
<p>Some districts don’t require their employees to pay anything toward monthly premiums, according to the expansive new report from the Department of Administration (DOA).</p>
<p>Out of 421 public school districts, taxpayers in 26 districts (6.2%) pay the entirety of employee monthly health insurance premiums for single plans. For family plans, 24 districts (5.7%) pay all of the monthly premiums.</p>
<p>The average monthly premium for a single plan is $740.25, and the average monthly employee contribution is $81.84. School districts pick up the remaining $658.41 monthly, which means taxpayers spend $7,901 on the average school employee health insurance single plan every year. The total value of single plan premiums is $8,883 annually.</p>
<p><a href="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Insurance-Premium-Contributions-Chart.png"><img class="aligncenter size-full wp-image-43455" src="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Insurance-Premium-Contributions-Chart.png" alt="" width="1138" height="549" srcset="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Insurance-Premium-Contributions-Chart.png 1138w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Insurance-Premium-Contributions-Chart-300x145.png 300w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Insurance-Premium-Contributions-Chart-1024x494.png 1024w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Insurance-Premium-Contributions-Chart-768x371.png 768w" sizes="(max-width: 1138px) 100vw, 1138px" /></a></p>
<p>Family plan premiums cost an average of $1,877.32 per month. While employees contribute an average of $199.75, taxpayers pay the remaining $1,677.57 each month. Annually, the family plan premiums cost taxpayers $20,131 per school district employee. Family plan premiums are worth $22,528 annually.</p>
<p>Under 2017 Wisconsin Act 59 (the 2017-19 biennial budget), DOA must publish information on school district health insurance plans, including data on premium contributions, costs, deductibles, providers, and even co-pays. All figures in the latest dataset come from the 2019-20 school year.</p>
<p>On average, employees on single plans pay 11.1% of their monthly premiums, while those on family plans pay 11.3% of the premiums. In the 2010-11 school year, employees paid just 3.8% of the premiums toward single plans and 5.1% toward family plans.</p>
<p>At almost one-third of all districts, employees pay less than 12 percent toward their monthly premiums. That marks an increase from 2018, when 25% of all districts didn’t require employees to contribute more than 12% towards their premium.</p>
<p>In 70% of districts, employees pay 12% or more toward monthly health insurance premiums on family plans. In 2018, employees at 75% of districts had to pay 12% or more toward family plan premiums.</p>
<p>Those contributions are a far cry from 2010-11, before Act 10 required that certain public sector employees contribute at least 12 percent toward health insurance costs. In that year, 43% of districts paid all monthly premium costs for single plans, and 31% paid all premium costs for family plans.</p>
<p>Health insurance “costs” are most commonly defined as insurance premiums, but contributions toward health savings accounts—common with high deductible health plans—are also permitted.</p>
<p>That could be why some districts still don’t require employees to pay at least 12% of their premiums. Determining whether school districts are following the law is more complicated than just looking at premium contributions, though those figures are a good place to start.</p>
<p>Introduced in 2011, Gov. Scott Walker’s landmark legislation aimed to lighten the load on taxpayers. Following Act 10, districts found savings by opening up bidding to new insurers for the first time in years. Others increased required employee contributions toward benefit plans.</p>
<p><a href="https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020.png"><img class="aligncenter size-full wp-image-43441" src="https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020.png" alt="" width="969" height="444" srcset="https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020.png 969w, https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020-300x137.png 300w, https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020-768x352.png 768w" sizes="(max-width: 969px) 100vw, 969px" /></a></p>
<p>Estimates show that taxpayers have saved billions of dollars on benefits plans alone. According to the MacIver Institute’s <a href="https://www.maciverinstitute.com/2020/03/act-10-saves-wisconsin-taxpayers-more-than-12-billion-new-analysis-finds/" target="_blank" rel="noopener noreferrer">latest analysis</a>, taxpayers have saved over $12 billion total since Act 10 was implemented.</p>
<p>Some school districts have continued their generosity at taxpayer expense despite the changes in requirements. The data show that eight districts continue to have employees pay nothing toward monthly premiums, as they did in 2010.</p>
<p>Two years ago, the last time we examined this data release, 10 districts made this particular list. What changed? First, Lake Geneva-Genoa Union High School report data differently now and aren&#8217;t the same entity they were in back in 2010. Much more interestingly, New Berlin began requiring employees to contribute to premiums after we reported the supposedly taxpayer-friendly district had no such requirements.</p>
<p><a href="https://s17596.pcdn.co/wp-content/uploads/2020/08/Zero-Then-and-Now-Chart-SD-Insurance.png"><img class="aligncenter size-full wp-image-43453" src="https://s17596.pcdn.co/wp-content/uploads/2020/08/Zero-Then-and-Now-Chart-SD-Insurance.png" alt="" width="1386" height="515" srcset="https://s17596.pcdn.co/wp-content/uploads/2020/08/Zero-Then-and-Now-Chart-SD-Insurance.png 1386w, https://s17596.pcdn.co/wp-content/uploads/2020/08/Zero-Then-and-Now-Chart-SD-Insurance-300x111.png 300w, https://s17596.pcdn.co/wp-content/uploads/2020/08/Zero-Then-and-Now-Chart-SD-Insurance-1024x380.png 1024w, https://s17596.pcdn.co/wp-content/uploads/2020/08/Zero-Then-and-Now-Chart-SD-Insurance-768x285.png 768w" sizes="(max-width: 1386px) 100vw, 1386px" /></a></p>
<p>Today, New Berlin employees on single and family plans pay 10 percent of their monthly premiums. That amounts to $52.60 a month for single plans and $189.50 for family plans. Employees also pay the entirety of their deductibles&#8211;$2,750 for single plans and $5,500 for family plans. However, district taxpayers contribute to employee HSAs. Those cost $850 for single plans, and $1,700 for family plans.</p>
<p>The districts that still don&#8217;t require employee premium contributions have made changes to their plans, too. Some of the changes are notably taxpayer-friendly, but others are not. The school districts of Erin and Lake Geneva J1 no longer cover health plans for retirees. Cumberland no longer chips in for employee deductibles and switched its plan type to &#8220;other&#8221; where it had used a PPO before. St. Croix Central significantly increased employer contributions to HSAs, while Union Grove eliminated their traditional plan and lowered deductibles.</p>
<p>Still, districts are generous in other aspects of health care plans. 37% of all districts contribute to employee annual deductibles, a slight increase from 2018, when 35% of districts contributed toward deductibles. In 2020, the average employer contribution to deductibles was $654 for single plans, and $1,323 for family plans.</p>
<p>Compared to two years ago, many more school districts have moved toward high deductible health plan (HDHP) models, with 38% of districts opting for the taxpayer-friendly plans today. Under HDHPs, employers pay for some or all of the monthly premiums, while employees contribute to health savings accounts (HSAs) to cover costs. HSA contributions are tax-deductible up to $3,550 for individuals, or $7,100 for families.</p>
<p>Accounts are not tied to particular employers but simply the employees themselves. That means that even after an employee leaves a job with a high deductible plan, they can tap into their HSA for health costs. In 2018, 23% of school districts offered high deductible plans.</p>
<p><a href="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Insurance-Plans-Pies.png"><img class="aligncenter size-full wp-image-43454" src="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Insurance-Plans-Pies.png" alt="" width="1076" height="508" srcset="https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Insurance-Plans-Pies.png 1076w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Insurance-Plans-Pies-300x142.png 300w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Insurance-Plans-Pies-1024x483.png 1024w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Insurance-Plans-Pies-768x363.png 768w, https://s17596.pcdn.co/wp-content/uploads/2020/08/SD-Health-Insurance-Plans-Pies-850x400.png 850w" sizes="(max-width: 1076px) 100vw, 1076px" /></a></p>
<p>The second-most common plan offered by school districts is a more-traditional preferred provider organization (PPO), which 28% of districts use. Two years ago, PPO plans were the most common, with 36% of districts using them. Health maintenance organizations (HMOs) come in at third-most common, with 22% of districts offering them, up from the 17% using HMOs in 2018.</p>
<p>While 14% of districts offered health reimbursement arrangements in 2018, 7% of districts use the plans today. 10% of districts used traditional plans in two years ago, and just 4% of districts offer them today.</p>
<p>More districts offer only one insurer compared to two years ago. In 2018, 61% of school districts used one insurer. Today, 65% of districts offer one insurer for health plans.</p>
<p>While 74% of plans were fully-insured in 2017, 88% of plans are fully-insured today. No districts reported jointly self-funding, although 14% of districts were jointly self-funded in 2018.</p>
<p>The DOA report also shows that school districts continue to change their plan providers. Since the first database was published two years ago, numerous school districts have changed providers, most often moving to smaller and more localized plans.</p>
 
			<div class="clearfix"></div>
			 
	    
	    
		</div><!-- .entry-content -->
		 
	
		
		<footer class="entry-meta">
	
		
		</footer><!-- .entry-meta -->
	</article><!-- #post-## -->
	






<div id="disqus_thread"></div>


<hr /><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.maciverinstitute.com/2020/08/wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan/" data-slug="wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan" data-post-id="43450"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="2" data-pause-override="false" data-pause="false" data-button-label="Older Posts"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div> 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right-article">
					 
					<aside id="mks_author_widget-2" class="widget mks_author_widget">
	<img src="https://s17596.pcdn.co/wp-content/uploads/2017/11/OL-120x120.jpg" width="64" height="64" alt="Ola Lisowski" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" />	
  <h3>Ola Lisowski</h3>
		<p>Ola Lisowski is a Research Director at the MacIver Institute who focuses on education and tax policy.</p>
	
	<div class="mks_autor_link_wrap"><a href="https://www.maciverinstitute.com/author/olalisowski/" class="mks_author_link">View More Posts</a></div>

</aside><aside id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp-related-widget'>
<h3>You Might Also Like</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2020/03/act-10-saves-wisconsin-taxpayers-more-than-12-billion-new-analysis-finds/' title='Act 10 Saves Wisconsin Taxpayers More Than $12 Billion, New Analysis Finds'>
<img width="120" height="120" src="https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020-120x120.png 120w, https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020-300x300.png 300w, https://s17596.pcdn.co/wp-content/uploads/2020/03/Total-Act-10-Savings-2020-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Act 10 Saves Wisconsin Taxpayers More Than $12 Billion, New Analysis Finds</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2020/03/as-school-spending-rises-just-54-of-funding-spent-on-instruction/' title='As K12 Education Funding Jumps Dramatically, Still Just 54% of Funding Spent On Instruction'>
<img width="120" height="120" src="https://s17596.pcdn.co/wp-content/uploads/2013/02/Generic20Classroom2-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2013/02/Generic20Classroom2-120x120.jpg 120w, https://s17596.pcdn.co/wp-content/uploads/2013/02/Generic20Classroom2-300x300.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2013/02/Generic20Classroom2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">As K12 Education Funding Jumps Dramatically, Still Just 54% of Funding Spent On Instruction</span></a>
</div>
</div>
</aside><?xml version="1.0"?>
<aside id="custom_html-2" class="widget_text widget widget_custom_html newsletter"><h2 class="widget-title">Get MacIver Institute updates in your inbox.</h2><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//maciverinstitute.us15.list-manage.com/subscribe/post?u=109f47b9748e9e8c048aa571e&amp;id=ffac131c0a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_109f47b9748e9e8c048aa571e_ffac131c0a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='number';fnames[8]='MMERGE8';ftypes[8]='number';fnames[9]='MMERGE9';ftypes[9]='number';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>
<?xml version="1.0"?>
<aside id="text-7" class="widget widget_text twitter-feed">			<div class="textwidget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/MacIverWisc"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>
 
				</div>
  
			</div>
			</div><!--.site-content-->
		</div><!--.container page-container-->
			
			<footer id="site-footer" role="contentinfo">
				<div id="footer-row" class="row site-footer">
				<div class="container">
					<div class="col-xs-12 col-sm-6 col-md-8 footer-left">
						<?xml version="1.0"?>
<div id="nav_menu-8" class="widget widget_nav_menu col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Navigation</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10845"><a href="https://www.maciverinstitute.com/">Home</a></li>
<li id="menu-item-10847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10847"><a href="https://www.maciverinstitute.com/category/news/">News</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10848"><a href="https://www.maciverinstitute.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10851"><a href="https://www.maciverinstitute.com/category/research/">Research</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10850"><a href="https://www.maciverinstitute.com/category/its-working/">It&#8217;s Working</a></li>
<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a href="https://www.maciverinstitute.com/category/videos/">Media</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35209"><a href="https://www.maciverinstitute.com/category/mi-minute/">Podcast</a></li>
</ul></div></div>
<?xml version="1.0"?>
<div id="mostpopulartags-2" class="widget widget_most_popular_tags col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Popular Tags</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.maciverinstitute.com/tag/budget/" class="tag-cloud-link tag-link-179 tag-link-position-1" style="font-size: 12px;">Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/state-budget/" class="tag-cloud-link tag-link-1415 tag-link-position-2" style="font-size: 12px;">State Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/scott-walker/" class="tag-cloud-link tag-link-1320 tag-link-position-3" style="font-size: 12px;">Scott Walker</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/education/" class="tag-cloud-link tag-link-434 tag-link-position-4" style="font-size: 12px;">Education</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/spending/" class="tag-cloud-link tag-link-1408 tag-link-position-5" style="font-size: 12px;">Spending</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/taxes/" class="tag-cloud-link tag-link-1494 tag-link-position-6" style="font-size: 12px;">Taxes</a></li>
</ul>
</div>
<?xml version="1.0"?>
<div id="nav_menu-6" class="widget widget_nav_menu col-xs-12 col-sm-4  list-unstyled"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10273"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/MacIverInstitute/">Follow on Facebook</a></li>
<li id="menu-item-10274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10274"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/maciverwisc">Follow on Twitter</a></li>
</ul></div></div>
 
					</div>
					<div class="col-xs-12 col-sm-6 col-md-4 footer-right text-right">
						<?xml version="1.0"?>
<div id="text-2" class="widget widget_text awards">			<div class="textwidget"><div class="row col-xs-12 pull-left">
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/spn_award.png" alt="SPN" /></div>
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/openness_award.png" alt="Openness in Government Award" /></div>
<div class="col-xs-12  copyright">Copyright 2017 - MacIver Institute</div>
</div></div>
		</div>
 
					</div>
				</div>
				</div>
			</footer>
		
		
		<!--wordpress footer-->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.maciverinstitute.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.5.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.maciverinstitute.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"0"};
var crestaPermalink = {"thePermalink":"https:\/\/www.maciverinstitute.com\/2020\/08\/wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan\/","themorezero":"yesmore","totalmorezero":"totalnomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"maciverinstitute"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"43450 http:\/\/www.maciverinstitute.com\/?p=43450","disqusShortname":"maciverinstitute","disqusTitle":"Wisconsin School District Employees Pay On Average $82 A Month For Health Insurance Single Plan; $200 A Month For Family Plan","disqusUrl":"https:\/\/www.maciverinstitute.com\/2020\/08\/wisconsin-school-district-employees-pay-on-average-82-a-month-for-health-insurance-single-plan-200-a-month-for-family-plan\/","postId":"43450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/js/main.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","alm_nonce":"8fa48746eb","rest_api":"https:\/\/www.maciverinstitute.com\/wp-json\/","rest_nonce":"e53926c456","pluginurl":"https:\/\/www.maciverinstitute.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.7'></script>
 
		<script id="dsq-count-scr" src="//maciverinstitute.disqus.com/count.js" async></script>
	</body>
</html> 