<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Top 5 Ways To Improve The Republican Budget | MacIver Institute</title>
		<meta name="viewport" content="width=device-width">

		<link rel="icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />
		<link rel="shortcut icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.maciverinstitute.com/xmlrpc.php">
		

		<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,700,900,bold" rel="stylesheet">
		<!-- <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700,700italic,800,300' rel='stylesheet' type='text/css'> -->
		
		<!--wordpress head-->
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Feed" href="https://www.maciverinstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Comments Feed" href="https://www.maciverinstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Top 5 Ways To Improve The Republican Budget Comments Feed" href="https://www.maciverinstitute.com/2021/06/top-5-ways-to-improve-the-republican-budget/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s17596.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s17596.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s17596.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/style.css?ver=1.0.8.1505501905' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://s17596.pcdn.co/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?ver=3.3.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?ver=1.4.2' id='respond-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.min.js?ver=3.7.3' id='html5-shiv-script-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c53d551610430012fe52fc' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.maciverinstitute.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maciverinstitute.com/wp-json/wp/v2/posts/45006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maciverinstitute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s17596.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.maciverinstitute.com/2021/06/top-5-ways-to-improve-the-republican-budget/" />
<link rel='shortlink' href='https://www.maciverinstitute.com/?p=45006' />
<link rel="alternate" type="application/json+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F06%2Ftop-5-ways-to-improve-the-republican-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F06%2Ftop-5-ways-to-improve-the-republican-budget%2F&#038;format=xml" />
<style type='text/css'></style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3017199-6', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.cresta-share-icon i.c-icon-cresta-mail {
    background: #053558;
}

.cresta-share-icon i.c-icon-cresta-mail:hover {
    border: 2px solid #053558 !important;
    color: #053558;
}

.search-results .pagination-center, 
.search-results .pagination-row {
    display: block !important;
}

#mc_embed_signup input.button {
    margin: 0px auto;
    border: 2px solid white;
    border-radius: 4px;
    float: none;
    color: white;
    display: block;
    background-color: transparent;
}

.alm-listing li {
    background: 0 0;
    margin: 0 0 10px;
    padding: 0 0 0 0px;
    overflow: visible;
    position: relative;
    list-style: disc;
}		</style>
			</head>
	<body class="post-template-default single single-post postid-45006 single-format-standard">
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
		
		
		
		
		<div class="container-fluid page-container">

			<div class="top-banner hidden-xs hidden-sm">
				<div class="container">
						<div class="row">
							<div class="col-md-4"><div class="contact-about"><ul id="menu-contact-about" class="list-inline"><li id="menu-item-35177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35177"><a href="https://www.maciverinstitute.com/about-us/">About MacIver Institute</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
</ul></div></div>
							<div class="col-md-8 pull-right"><div class="social-links"><ul id="menu-social-navigation" class="list-inline"><li id="menu-item-10310" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10310"><a href="https://www.paypal.me/maciverinstitute/250">Please Donate</a></li>
<li id="menu-item-36" class="fb-link menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener" href="http://facebook.com/maciverinstitute">Facebook</a></li>
<li id="menu-item-37" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener" href="http://twitter.com/maciverwisc">Twitter</a></li>
<li id="menu-item-35203" class="soundcloud-link menu-item menu-item-type-custom menu-item-object-custom menu-item-35203"><a target="_blank" rel="noopener" href="https://soundcloud.com/user-160866530">SoundCloud</a></li>
</ul></div></div>
						</div>
				</div>
			</div>

			 
			<header role="banner">
				<div class="row row-with-vspace site-branding  hidden-xs hidden-sm">
				    <div class="container">

					    <a href="/">
						    <div class="col-xs-12 col-md-6 site-title"></div>
						</a>

						<div class="hidden-xs hidden-sm col-md-6 page-header-top-right">
							<div class="sr-only">
								<a href="#content" title="Skip to content">Skip to content</a>
							</div>
							 
							<div class="pull-right">
								<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
							</div>
							<div class="clearfix"></div>
							 
						</div>

					</div>
				</div><!--.site-branding-->
				
				<!-- NAVIGATION -->
				<div class="row main-navigation">
				   
					<div class="col-md-12">
						<nav class="navbar navbar-default" role="navigation">
							<div>

								<div class="navbar-header">
									<div class="col-xs-4">
										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
											<span class="sr-only">Toggle navigation</span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
										</button>
									</div>

									<div class="donate-m-container col-xs-4 hidden-md hidden-lg">
									    <a href="/donate" class="donate-mobile">Donate Now</a>
									</div>

									<div class="search-button-container col-xs-4">
										<button id="search-button" type="button" class="navbar-toggle" data-toggle="button" data-target="#search">
											<span class="glyphicon glyphicon-search"></span>
										</button>
									</div>
								</div>

								<div class="mobile-search-container hidden-md hidden-lg">
								    <div id="search" class="row hidden-xs hidden-sm">
								        
								        <div class="page-header-top-right">
											<div class="sr-only">
												<a href="#content" title="Skip to content">Skip to content</a>
											</div>
											 
											<div class="pull-right">
												<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
											</div>
											<div class="clearfix"></div>
											 
										</div>

								    </div>
								</div>


								<div class="row row-with-vspace site-branding  hidden-md hidden-lg">
								    <div class="mobile-title container col-xs-12 col-md-6">

									    <a href="/">
										    <div class="site-title"></div>
										</a>

									</div>
								</div><!--.site-branding-->
							
								<div class="collapse navbar-collapse navbar-primary-collapse">
									<ul id="menu-main-navigation" class="nav navbar-nav pull-right"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-22"><a href="/">HOME</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://www.maciverinstitute.com/category/news/">NEWS</a></li>
<li id="menu-item-44769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44769"><a href="https://www.maciverinstitute.com/category/budget/">BUDGET</a></li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42760"><a href="https://www.maciverinstitute.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.maciverinstitute.com/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/research/" class="dropdown-toggle" data-toggle="dropdown">RESEARCH <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-38805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38805"><a href="http://www.maciverinstitute.com/category/research/">The Latest</a></li>
	<li id="menu-item-38798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38798"><a href="https://spark.adobe.com/page/G6S0oPkYjkVlj/">Education</a></li>
	<li id="menu-item-38799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38799"><a href="https://spark.adobe.com/page/lqcJZZ1BQV53a/">Healthcare</a></li>
	<li id="menu-item-38804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38804"><a href="https://spark.adobe.com/page/Z1Vp4rQDImS7s/">It&#8217;s Working Wisconsin!</a></li>
	<li id="menu-item-38800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38800"><a href="https://spark.adobe.com/page/8t3EDOj2fWLQu/">Taxes &#038; Fiscal Policy</a></li>
	<li id="menu-item-38801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38801"><a href="https://spark.adobe.com/page/nuIMnFwiANz6n/">Welfare Reform</a></li>
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="https://spark.adobe.com/page/tTzfdAvvB83C1/">2019-21 State Budget</a></li>
</ul>
</li>
<li id="menu-item-44791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44791"><a href="https://www.maciverinstitute.com/category/media/">MEDIA</a></li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://www.maciverinstitute.com/category/its-working/">IT&#8217;S WORKING</a></li>
</ul> 
									 
								</div><!--.navbar-collapse-->

							</div>
						</nav>
					</div>
				
				</div><!--.main-navigation-->
			</header>

			<div id="content" class="row row-with-vspace site-content">
			<div class="container"> 
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						
	<article id="post-45006" class="post-45006 post type-post status-publish format-standard has-post-thumbnail hentry category-budget category-budget-blog category-mi-perspectives category-news category-perspectives tag-2021-2023-budget tag-2021-2023-state-budget tag-big-government tag-gov-evers tag-government-waste tag-rep-mark-born tag-sen-devin-lemahieu tag-sen-howard-marklein tag-sen-lemahieu tag-speaker-robin-vos tag-tax-cut tag-top-5-ways-to-improve-the-budget tag-wisconsin-state-budget">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.maciverinstitute.com/2021/06/top-5-ways-to-improve-the-republican-budget/" rel="bookmark">Top 5 Ways To Improve The Republican Budget</a></h1>
	
			 
	
			<div class="entry-meta">
				
			<span class="article-publish-info byline"> By <span class="author vcard"><a class="url fn n" href="https://www.maciverinstitute.com/author/staff/" title="View all posts by MacIver Staff">MacIver Staff</a></span></span><span class="article-publish-info posted-on"> - <a href="https://www.maciverinstitute.com/2021/06/top-5-ways-to-improve-the-republican-budget/" title="1:47 pm" rel="bookmark"><time class="entry-date published" datetime="2021-06-28T13:47:18+00:00">June 28, 2021</time></a></span> 
			</div><!-- .entry-meta -->
			 
				</header><!-- .entry-header -->
	
					<div class="entry-tags col-sm-12 col-md-6">
				 <a href="https://www.maciverinstitute.com/tag/2021-2023-budget/" rel="tag">2021-2023 budget</a>, <a href="https://www.maciverinstitute.com/tag/2021-2023-state-budget/" rel="tag">2021-2023 State Budget</a>, <a href="https://www.maciverinstitute.com/tag/big-government/" rel="tag">Big Government</a>, <a href="https://www.maciverinstitute.com/tag/gov-evers/" rel="tag">Gov. Evers</a>, <a href="https://www.maciverinstitute.com/tag/government-waste/" rel="tag">Government Waste</a>, <a href="https://www.maciverinstitute.com/tag/rep-mark-born/" rel="tag">Rep. Mark Born</a>, <a href="https://www.maciverinstitute.com/tag/sen-devin-lemahieu/" rel="tag">Sen. Devin LeMahieu</a>, <a href="https://www.maciverinstitute.com/tag/sen-howard-marklein/" rel="tag">Sen. Howard Marklein</a>, <a href="https://www.maciverinstitute.com/tag/sen-lemahieu/" rel="tag">Sen. LeMahieu</a>, <a href="https://www.maciverinstitute.com/tag/speaker-robin-vos/" rel="tag">Speaker Robin Vos</a>, <a href="https://www.maciverinstitute.com/tag/tax-cut/" rel="tag">Tax Cut</a>, <a href="https://www.maciverinstitute.com/tag/top-5-ways-to-improve-the-budget/" rel="tag">Top 5 Ways To Improve The Budget</a>, <a href="https://www.maciverinstitute.com/tag/wisconsin-state-budget/" rel="tag">Wisconsin State Budget</a><br />			</div>
			
		<!--www.crestaproject.com Cresta Social Share Counter Content Start--><div id="crestashareiconincontent" class="cresta-share-icon   first_style"><div class="sbutton-total-no" id="total-shares-content"></div><div class="sbutton  facebook-cresta-share cresta-float-shadow" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F06%2Ftop-5-ways-to-improve-the-republican-budget%2F&amp;t=Top+5+Ways+To+Improve+The+Republican+Budget" data-name="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share noCount noCountTwo noCountThree cresta-float-shadow" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Top+5+Ways+To+Improve+The+Republican+Budget&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F06%2Ftop-5-ways-to-improve-the-republican-budget%2F" data-name="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share cresta-float-shadow" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F06%2Ftop-5-ways-to-improve-the-republican-budget%2F&amp;title=Top+5+Ways+To+Improve+The+Republican+Budget&amp;source=https://www.maciverinstitute.com/" data-name="Share to Linkedin" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  email-cresta-share cresta-float-shadow" id="email-cresta-c"><a rel="nofollow" href="mailto:?subject=Top%205%20Ways%20To%20Improve%20The%20Republican%20Budget&amp;body=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F06%2Ftop-5-ways-to-improve-the-republican-budget%2F" data-name="Share via Email" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Cresta Social Share Counter Content End-->	
			
		 
		<div class="entry-content">
			<img width="1232" height="692" src="https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021.jpg 1232w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-300x169.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-1024x575.jpg 1024w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-768x431.jpg 768w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-700x0.jpg 700w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-620x0.jpg 620w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-400x0.jpg 400w" sizes="(max-width: 1232px) 100vw, 1232px" /><div class="clearfix break"></div>
			
	
	
			<p>When Legislative Republicans added the largest tax cut in the state’s history to the 2021-2023 state budget, taxpayers and fiscal conservatives rightly rejoiced. By lowering the third income tax bracket rate from 6.27% down to 5.3%, Republicans are giving back an eye-popping $2.4 billion in tax relief to the hard-working Wisconsinites who so richly deserve it. This is real, substantial and permanent tax relief that will forever change the state. Not only will this tax cut keep taxpayers’ money where it should be, in their wallets, this tax cut will dramatically reduce the amount of taxpayer money available to fund state government. Let that sink in for a moment.</p>
<p>Letting taxpayers keep more of their money and giving government less of our money is always a good thing. Always. And we cannot emphasize enough just how big this tax cut is. It is huge. Gov. Walker, the most fiscal conservative and successful public policy Governor in our state’s history, never proposed or signed into law a tax cut of this size. Not even close. Gov. Thompson, the longest-serving Republican Governor, never dared to even discuss such a dramatic and profound change to our tax code despite his reputation as an innovator. <span class="Apple-converted-space">     </span></p>
<p>Some might be wondering why we are suggesting ways to improve the 2021-2023 state budget when it includes the largest tax cut in state history. Well, because no budget is perfect and there are always ways to make a budget better for taxpayers. That being said, we must acknowledge that Gov. Evers and his use of the veto pen makes any discussion about adding policy to a budget a risky proposition. As he proved in his first budget, Gov. Evers has no qualms about using the veto pen to grow the size and scope of government, something we are fundamentally opposed to and work against every single day.<span class="Apple-converted-space"> </span></p>
<p>While we do believe there are ways to improve the Joint Finance budget and, in a perfect world, taxpayers should not need to worry about Gov. Evers playing partisan political games, we do need to worry about the tricks Evers could play. So even though the budget should be improved, adding language that the Governor then, by way of the veto pen, can use to make the situation even worse for taxpayers or freedom in general is worrisome for us. But, even if we couldn&#8217;t bring ourselves to add an amendment to the budget for fear of what damage Evers could do with the language, we feel it is still valuable to discuss ways to make a good budget even better. So, here goes.<span class="Apple-converted-space"> </span></p>
<ol>
<li>Rein In Public Health Officers And Restore Basic Freedoms</li>
</ol>
<p>During the COVID-19 crisis, public health officers found themselves in positions of unquestionable authority and it immediately went to their heads. They bullied residents, shuttered churches, and arbitrarily closed select businesses. How dare any government bureaucrat try to tell some businesses and their employees that they were non-essential. All those decisions were based on flimsy data and ultimately discredited reasons. The results included ruined businesses, shattered lives, and spiritual crises. Those public health officers proved they were incapable of ethical leadership, and betrayed the public’s trust. Every year the State of Wisconsin provides local health departments $500,000 to prevent and control communicable diseases. Democrats wanted to raise that to $5.5 million. Republican kept it flat. They should have reduced it to zero.<span class="Apple-converted-space"> </span></p>
<ol start="2">
<li>Pause Stewardship Until We Decide How Much Land The Government Should Own</li>
</ol>
<p>How much land does government need to own before enough is enough? What is the ultimate target? Judging by the consistent actions of our lawmakers, the answer is all of it. Right now, government entities own over <a href="https://www.maciverinstitute.com/2021/06/icymi-unprecedented-2-6-billion-surplus-projected-for-end-of-fy21-joint-finance-committee-votes-on-dot-and-stewardship/">17% of all land in Wisconsin</a> just for conservation. Every budget includes more funding for the Knowles-Nelson Stewardship Program to increase that percentage. This time around, JFC decided to spend $32 million a year for the state to gobble up more privately owned acreage. The cost of hunting and residential acreage continues to shoot up, and government has no business competing with its citizens for land at this point – not when it already owns 17% of it.</p>
<ol start="3">
<li>Now Is The Time For School Choice for All &#8211; The Same Funding Follows The Child No Matter What School They Pick</li>
</ol>
<p>JFC’s decision to increase funding to public education by $2.6 billion this budget proves schools enjoy a one-sided relationship with society. Education ground to a standstill last year, as students were locked out of the classroom. Some students still have not returned. Achievement tests and district assessments have been suspended to cover up the damage. For those students allowed to return to class, masking policies have bordered on child abuse. Meanwhile, too many schools and teachers worked fanatically to radicalize them into believing their country and those with a certain color of skin are fundamentally bad instead of working to get them back on track academically.<span class="Apple-converted-space"> </span></p>
<p>Parents are furious over this situation, but none of it was addressed when JFC debated the education budget. The question should have been, why do these institutions deserve any taxpayer funds at all – but the only question raised was how much more can we give them. At the very least, parents throughout the state deserve school choice for all. Funding should follow the child no matter where he or she chooses to go to school. That will enable parents to pull kids out of these destructive environments and find a school that meets their needs.<span class="Apple-converted-space"> </span></p>
<ol start="4">
<li>Stop Government Employees From Banking Hundreds Of Millions Of Unused Sick Days</li>
</ol>
<p>Two of the <a href="https://www.maciverinstitute.com/2018/10/state-government-retirees-cash-out-171-96-million-in-unused-sick-leave/">less publicized benefits</a> of working for state government is the Accumulated Sick Leave Conversion Credit Program (ASLCC) and the Supplemental Health Insurance Conversion Credit Program (SHICC). State employees are allowed to bank their unused sick days throughout their career, and eventually convert them into health insurance benefits when they retire. The cost of this problem is estimated at over $200 million a year, and grows annual by an average of 6%. With state employees increasingly working from home, the need for sick days becomes questionable, and the justification for these programs vanishes. No discussion about the program or its future entered any debate while JFC wrote the budget.</p>
<ol start="5">
<li>Stop Building Pork</li>
</ol>
<p>Every government building in the state was closed to the public last year, which raised important questions about the necessity of those buildings in the first place. Rather than open that question for debate, JFC doubled down. It passed a $1.5 billion capital budget that not only expands the government’s footprint, but also brings home the pork. Milwaukee is getting $40 million for a new Museum of Nature and Culture, Old World Wisconsin is getting $14.3 million, and Rock Island State Park is getting $1.4 million for its boat house &#8211; just to name a few.</p>
<p>The University of Wisconsin also scored big. It’s getting $628.7 million for new buildings and renovations. With the rise of virtual learning, JFC could have demanded UW justify those expenses. With UW-Madison talking about forced vaccinations, JFC could have used the capital budget as leverage to prevent that horrifying policy. No such luck.</p>
<p>&#8211;</p>
<p>Did you spot a problem that needs to be fixed in the Republican budget that we missed?</p>
<p><em><strong>Now, it is your turn to play pundit and share your infinite wisdom with the rest of the world.</strong> </em></p>
<p>Tell us in the comments section below what you would like to see changed in the budget before it reaches Governor Evers’ desk. Thanks for sharing your thoughts.</p>
 
			<div class="clearfix"></div>
			 
	    
	    
		</div><!-- .entry-content -->
		 
	
		
		<footer class="entry-meta">
	
		
		</footer><!-- .entry-meta -->
	</article><!-- #post-## -->
	






<div id="disqus_thread"></div>


<hr /><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.maciverinstitute.com/2021/06/top-5-ways-to-improve-the-republican-budget/" data-slug="top-5-ways-to-improve-the-republican-budget" data-post-id="45006"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="2" data-pause-override="false" data-pause="false" data-button-label="Load More"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div> 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right-article">
					 
					<aside id="mks_author_widget-2" class="widget mks_author_widget">
	<img alt='' src='https://secure.gravatar.com/avatar/ae45ac3be6517fc5102eb85d91d637df?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae45ac3be6517fc5102eb85d91d637df?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>	
  <h3>MacIver Staff</h3>
			
	<div class="mks_autor_link_wrap"><a href="https://www.maciverinstitute.com/author/staff/" class="mks_author_link">View More Posts</a></div>

</aside><aside id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>You Might Also Like</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2021/06/the-k12-budgets-maintenance-of-effort-problem/' title='The K12 Budget&#8217;s Maintenance of Effort Problem'>
<img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/06/the-k12-budgets-maintenance-of-e-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/06/the-k12-budgets-maintenance-of-e-300x300.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/06/the-k12-budgets-maintenance-of-e-150x150.jpg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/06/the-k12-budgets-maintenance-of-e-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /><span class="yarpp-thumbnail-title">The K12 Budget&#8217;s Maintenance of Effort Problem</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2021/02/an-unserious-budget-from-an-unserious-governor/' title='An Unserious Budget From An Unserious Governor'>
<img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/02/Evers-2021-Budget-Address-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/02/Evers-2021-Budget-Address-300x300.png 300w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Evers-2021-Budget-Address-150x150.png 150w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Evers-2021-Budget-Address-120x120.png 120w" sizes="(max-width: 300px) 100vw, 300px" /><span class="yarpp-thumbnail-title">An Unserious Budget From An Unserious Governor</span></a>
</div>
</div>
</aside><?xml version="1.0"?>
<aside id="custom_html-2" class="widget_text widget widget_custom_html newsletter"><h2 class="widget-title">Get MacIver Institute updates in your inbox.</h2><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//maciverinstitute.us15.list-manage.com/subscribe/post?u=109f47b9748e9e8c048aa571e&amp;id=ffac131c0a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_109f47b9748e9e8c048aa571e_ffac131c0a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='number';fnames[8]='MMERGE8';ftypes[8]='number';fnames[9]='MMERGE9';ftypes[9]='number';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>
<?xml version="1.0"?>
<aside id="text-7" class="widget widget_text twitter-feed">			<div class="textwidget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/MacIverWisc"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>
 
				</div>
  
			</div>
			</div><!--.site-content-->
		</div><!--.container page-container-->
			
			<footer id="site-footer" role="contentinfo">
				<div id="footer-row" class="row site-footer">
				<div class="container">
					<div class="col-xs-12 col-sm-6 col-md-8 footer-left">
						<?xml version="1.0"?>
<div id="nav_menu-8" class="widget widget_nav_menu col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Navigation</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10845"><a href="https://www.maciverinstitute.com/">Home</a></li>
<li id="menu-item-10847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10847"><a href="https://www.maciverinstitute.com/category/news/">News</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10848"><a href="https://www.maciverinstitute.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10851"><a href="https://www.maciverinstitute.com/category/research/">Research</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10850"><a href="https://www.maciverinstitute.com/category/its-working/">It&#8217;s Working</a></li>
<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a href="https://www.maciverinstitute.com/category/videos/">Media</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35209"><a href="https://www.maciverinstitute.com/category/mi-minute/">Podcast</a></li>
</ul></div></div>
<?xml version="1.0"?>
<div id="mostpopulartags-2" class="widget widget_most_popular_tags col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Popular Tags</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.maciverinstitute.com/tag/education/" class="tag-cloud-link tag-link-434 tag-link-position-1" style="font-size: 12px;">Education</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/state-budget/" class="tag-cloud-link tag-link-1415 tag-link-position-2" style="font-size: 12px;">State Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/taxes/" class="tag-cloud-link tag-link-1494 tag-link-position-3" style="font-size: 12px;">Taxes</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/spending/" class="tag-cloud-link tag-link-1408 tag-link-position-4" style="font-size: 12px;">Spending</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/budget/" class="tag-cloud-link tag-link-179 tag-link-position-5" style="font-size: 12px;">Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/scott-walker/" class="tag-cloud-link tag-link-1320 tag-link-position-6" style="font-size: 12px;">Scott Walker</a></li>
</ul>
</div>
<?xml version="1.0"?>
<div id="nav_menu-6" class="widget widget_nav_menu col-xs-12 col-sm-4  list-unstyled"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10273"><a target="_blank" rel="noopener" href="https://www.facebook.com/MacIverInstitute/">Follow on Facebook</a></li>
<li id="menu-item-10274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10274"><a target="_blank" rel="noopener" href="https://twitter.com/maciverwisc">Follow on Twitter</a></li>
</ul></div></div>
 
					</div>
					<div class="col-xs-12 col-sm-6 col-md-4 footer-right text-right">
						<?xml version="1.0"?>
<div id="text-2" class="widget widget_text awards">			<div class="textwidget"><div class="row col-xs-12 pull-left">
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/spn_award.png" alt="SPN" /></div>
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/openness_award.png" alt="Openness in Government Award" /></div>
<div class="col-xs-12  copyright">Copyright 2017 - MacIver Institute</div>
</div></div>
		</div>
 
					</div>
				</div>
				</div>
			</footer>
		
		
		<!--wordpress footer-->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.25.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.25.0' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 310px;height: 350px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 300px;height: 300px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 300px;}.yarpp-thumbnail-default > img {min-height: 300px;min-width: 300px;}
</style>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.maciverinstitute.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js?ver=2.8.5' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' id='cresta-social-counter-js-js-extra'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"0"};
var crestaPermalink = {"thePermalink":"https:\/\/www.maciverinstitute.com\/2021\/06\/top-5-ways-to-improve-the-republican-budget\/","themorezero":"yesmore","totalmorezero":"totalnomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js?ver=2.8.5' id='cresta-social-counter-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"maciverinstitute"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"45006 https:\/\/www.maciverinstitute.com\/?p=45006","disqusShortname":"maciverinstitute","disqusTitle":"Top 5 Ways To Improve The Republican Budget","disqusUrl":"https:\/\/www.maciverinstitute.com\/2021\/06\/top-5-ways-to-improve-the-republican-budget\/","postId":"45006"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"101b6b9918","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?ver=3.3.6' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/js/main.js?ver=5.7.2' id='main-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","alm_nonce":"aff4e8fe8a","rest_api":"https:\/\/www.maciverinstitute.com\/wp-json\/","rest_nonce":"40a868b514","pluginurl":"https:\/\/www.maciverinstitute.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"MacIver Institute","site_tagline":"The Free Market Voice for Wisconsin"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5' id='ajax-load-more-js'></script>
 
		<script id="dsq-count-scr" src="//maciverinstitute.disqus.com/count.js" async></script>
	</body>
</html> 