<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>America’s Real Mass Murder Problem | MacIver Institute</title>
		<meta name="viewport" content="width=device-width">

		<link rel="icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />
		<link rel="shortcut icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.maciverinstitute.com/xmlrpc.php">
		

		<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,700,900,bold" rel="stylesheet">
		<!-- <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700,700italic,800,300' rel='stylesheet' type='text/css'> -->
		
		<!--wordpress head-->
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Feed" href="https://www.maciverinstitute.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s17596.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s17596.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://s17596.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/main.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/style.css?ver=1.0.8.1505501905' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://s17596.pcdn.co/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?ver=3.3.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?ver=1.4.2' id='respond-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.min.js?ver=3.7.3' id='html5-shiv-script-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c53d551610430012fe52fc' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.maciverinstitute.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maciverinstitute.com/wp-json/wp/v2/posts/46317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maciverinstitute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s17596.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.maciverinstitute.com/2022/06/americas-real-mass-murder-problem/" />
<link rel='shortlink' href='https://www.maciverinstitute.com/?p=46317' />
<link rel="alternate" type="application/json+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F06%2Famericas-real-mass-murder-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F06%2Famericas-real-mass-murder-problem%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3017199-6', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.cresta-share-icon i.c-icon-cresta-mail {
    background: #053558;
}

.cresta-share-icon i.c-icon-cresta-mail:hover {
    border: 2px solid #053558 !important;
    color: #053558;
}

.search-results .pagination-center, 
.search-results .pagination-row {
    display: block !important;
}

#mc_embed_signup input.button {
    margin: 0px auto;
    border: 2px solid white;
    border-radius: 4px;
    float: none;
    color: white;
    display: block;
    background-color: transparent;
}

.alm-listing li {
    background: 0 0;
    margin: 0 0 10px;
    padding: 0 0 0 0px;
    overflow: visible;
    position: relative;
    list-style: disc;
}		</style>
			</head>
	<body class="post-template-default single single-post postid-46317 single-format-standard">
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
		
		
		
		
		<div class="container-fluid page-container">

			<div class="top-banner hidden-xs hidden-sm">
				<div class="container">
						<div class="row">
							<div class="col-md-4"><div class="contact-about"><ul id="menu-contact-about" class="list-inline"><li id="menu-item-35177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35177"><a href="https://www.maciverinstitute.com/about-us/">About MacIver Institute</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
</ul></div></div>
							<div class="col-md-8 pull-right"><div class="social-links"><ul id="menu-social-navigation" class="list-inline"><li id="menu-item-10310" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10310"><a href="https://www.paypal.me/maciverinstitute/250">Please Donate</a></li>
<li id="menu-item-36" class="fb-link menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener" href="http://facebook.com/maciverinstitute">Facebook</a></li>
<li id="menu-item-37" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener" href="http://twitter.com/maciverwisc">Twitter</a></li>
<li id="menu-item-35203" class="soundcloud-link menu-item menu-item-type-custom menu-item-object-custom menu-item-35203"><a target="_blank" rel="noopener" href="https://soundcloud.com/user-160866530">SoundCloud</a></li>
</ul></div></div>
						</div>
				</div>
			</div>

			 
			<header role="banner">
				<div class="row row-with-vspace site-branding  hidden-xs hidden-sm">
				    <div class="container">

					    <a href="/">
						    <div class="col-xs-12 col-md-6 site-title"></div>
						</a>

						<div class="hidden-xs hidden-sm col-md-6 page-header-top-right">
							<div class="sr-only">
								<a href="#content" title="Skip to content">Skip to content</a>
							</div>
							 
							<div class="pull-right">
								<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
							</div>
							<div class="clearfix"></div>
							 
						</div>

					</div>
				</div><!--.site-branding-->
				
				<!-- NAVIGATION -->
				<div class="row main-navigation">
				   
					<div class="col-md-12">
						<nav class="navbar navbar-default" role="navigation">
							<div>

								<div class="navbar-header">
									<div class="col-xs-4">
										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
											<span class="sr-only">Toggle navigation</span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
										</button>
									</div>

									<div class="donate-m-container col-xs-4 hidden-md hidden-lg">
									    <a href="/donate" class="donate-mobile">Donate Now</a>
									</div>

									<div class="search-button-container col-xs-4">
										<button id="search-button" type="button" class="navbar-toggle" data-toggle="button" data-target="#search">
											<span class="glyphicon glyphicon-search"></span>
										</button>
									</div>
								</div>

								<div class="mobile-search-container hidden-md hidden-lg">
								    <div id="search" class="row hidden-xs hidden-sm">
								        
								        <div class="page-header-top-right">
											<div class="sr-only">
												<a href="#content" title="Skip to content">Skip to content</a>
											</div>
											 
											<div class="pull-right">
												<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
											</div>
											<div class="clearfix"></div>
											 
										</div>

								    </div>
								</div>


								<div class="row row-with-vspace site-branding  hidden-md hidden-lg">
								    <div class="mobile-title container col-xs-12 col-md-6">

									    <a href="/">
										    <div class="site-title"></div>
										</a>

									</div>
								</div><!--.site-branding-->
							
								<div class="collapse navbar-collapse navbar-primary-collapse">
									<ul id="menu-main-navigation" class="nav navbar-nav pull-right"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="/">HOME</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.maciverinstitute.com/category/news/">NEWS</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.maciverinstitute.com/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45105 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/special-topics/" class="dropdown-toggle" data-toggle="dropdown">BIG ISSUES <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-45267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45267"><a href="https://www.maciverinstitute.com/category/ballot-integrity/">Ballot Integrity</a></li>
	<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42760"><a href="https://www.maciverinstitute.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://www.maciverinstitute.com/category/crt/">Critical Race Theory</a></li>
	<li id="menu-item-44769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44769"><a href="https://www.maciverinstitute.com/category/budget/">State Budget</a></li>
</ul>
</li>
<li id="menu-item-44791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44791"><a href="https://www.maciverinstitute.com/category/media/">MEDIA</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/research/" class="dropdown-toggle" data-toggle="dropdown">RESEARCH <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-38805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38805"><a href="http://www.maciverinstitute.com/category/research/">The Latest</a></li>
	<li id="menu-item-38798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38798"><a href="https://spark.adobe.com/page/G6S0oPkYjkVlj/">Education</a></li>
	<li id="menu-item-38799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38799"><a href="https://spark.adobe.com/page/lqcJZZ1BQV53a/">Healthcare</a></li>
	<li id="menu-item-38804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38804"><a href="https://spark.adobe.com/page/Z1Vp4rQDImS7s/">It&#8217;s Working Wisconsin!</a></li>
	<li id="menu-item-38800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38800"><a href="https://spark.adobe.com/page/8t3EDOj2fWLQu/">Taxes &#038; Fiscal Policy</a></li>
	<li id="menu-item-38801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38801"><a href="https://spark.adobe.com/page/nuIMnFwiANz6n/">Welfare Reform</a></li>
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="https://spark.adobe.com/page/tTzfdAvvB83C1/">2019-21 State Budget</a></li>
</ul>
</li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://www.maciverinstitute.com/category/its-working/">IT&#8217;S WORKING</a></li>
</ul> 
									 
								</div><!--.navbar-collapse-->

							</div>
						</nav>
					</div>
				
				</div><!--.main-navigation-->
			</header>

			<div id="content" class="row row-with-vspace site-content">
			<div class="container"> 
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						
	<article id="post-46317" class="post-46317 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives tag-crime tag-dan-odonnell tag-gun-control tag-mass-shootings site_sections-homepage-slider">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.maciverinstitute.com/2022/06/americas-real-mass-murder-problem/" rel="bookmark">America’s Real Mass Murder Problem</a></h1>
	
			 
	
			<div class="entry-meta">
				
			<span class="article-publish-info byline"> By <span class="author vcard"><a class="url fn n" href="https://www.maciverinstitute.com/author/macivernews/" title="View all posts by MacIverNews">MacIverNews</a></span></span><span class="article-publish-info posted-on"> - <a href="https://www.maciverinstitute.com/2022/06/americas-real-mass-murder-problem/" title="1:48 pm" rel="bookmark"><time class="entry-date published" datetime="2022-06-01T13:48:31+00:00">June 1, 2022</time></a></span> 
			</div><!-- .entry-meta -->
			 
				</header><!-- .entry-header -->
	
					<div class="entry-tags col-sm-12 col-md-6">
				 <a href="https://www.maciverinstitute.com/tag/crime/" rel="tag">Crime</a>, <a href="https://www.maciverinstitute.com/tag/dan-odonnell/" rel="tag">Dan O'Donnell</a>, <a href="https://www.maciverinstitute.com/tag/gun-control/" rel="tag">Gun Control</a>, <a href="https://www.maciverinstitute.com/tag/mass-shootings/" rel="tag">Mass Shootings</a><br />			</div>
			
		<!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon first_style"><div class="sbutton  facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F06%2Famericas-real-mass-murder-problem%2F&amp;t=America%E2%80%99s+Real+Mass+Murder+Problem" title="Share on Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=America%E2%80%99s+Real+Mass+Murder+Problem&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F06%2Famericas-real-mass-murder-problem%2F" title="Share on Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2022%2F06%2Famericas-real-mass-murder-problem%2F&amp;title=America%E2%80%99s+Real+Mass+Murder+Problem&amp;source=https://www.maciverinstitute.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End-->	
			
		 
		<div class="entry-content">
			<img width="850" height="399" src="https://s17596.pcdn.co/wp-content/uploads/2018/11/Crime_Scene_Tape_1024x1024@2x-e1543417085268.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2018/11/Crime_Scene_Tape_1024x1024@2x-e1543417085268.jpg 850w, https://s17596.pcdn.co/wp-content/uploads/2018/11/Crime_Scene_Tape_1024x1024@2x-e1543417085268-300x141.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2018/11/Crime_Scene_Tape_1024x1024@2x-e1543417085268-768x361.jpg 768w, https://s17596.pcdn.co/wp-content/uploads/2018/11/Crime_Scene_Tape_1024x1024@2x-e1543417085268-700x0.jpg 700w, https://s17596.pcdn.co/wp-content/uploads/2018/11/Crime_Scene_Tape_1024x1024@2x-e1543417085268-620x0.jpg 620w, https://s17596.pcdn.co/wp-content/uploads/2018/11/Crime_Scene_Tape_1024x1024@2x-e1543417085268-400x0.jpg 400w" sizes="(max-width: 850px) 100vw, 850px" /><div class="clearfix break"></div>
			
	
	
			<p><strong>As Dan O’Donnell writes, the unspeakable tragedy in Uvalde, Texas is finally getting some to wake up to the fact that America has a huge problem with gun murders.</strong></p>
<p>June 1, 2022<br />
Perspective by Dan O&#8217;Donnell</p>
<p>The horrific mass murder in Uvalde, Texas has shocked the nation to its very core.  It was an unspeakable, almost indescribable tragedy…and its death toll was matched <a href="https://graphics.suntimes.com/homicides/" target="_blank" rel="noopener">in a matter of days on the streets of Chicago</a>.  This is not to in any way to minimize the deaths of the 19 precious children and two heroic teachers who lost their lives in one of the most shockingly evil crimes in American history, but rather to provide some perspective on murder in this country.</p>
<p>The massacre in Uvalde has rightfully dominated headlines for the past week, but the sad reality is that more than <a href="https://wonder.cdc.gov/controller/datarequest/D76;jsessionid=E9C3C564EB63B751CBF9D7836AAA" target="_blank" rel="noopener">three times more people are murdered in America every single day</a>.  According to the Centers for Disease Control and Prevention (CDC), 24,576 died by homicide in 2020, the most recent year for which statistics are available.  19,384 died by firearms, an average of 53 per day.</p>
<p>In Chicago alone over the Memorial Day weekend, <a href="https://chicago.suntimes.com/crime/2022/5/29/23146412/chicago-shootings-memorial-day-weekend" target="_blank" rel="noopener">51 people were shot and nine killed</a>.  In a span of just a few hours Sunday, there were two different mass shootings (defined as four or more people shot in one location in a short period of time).</p>
<p>Yet neither received any significant media attention outside of Chicago.  Even in the city, the violent weekend—the most violent Memorial Day holiday in five years—was largely met with a shrug.  Many, sadly, are resigned to the fact that this is now life in America’s cities.</p>
<p><a href="https://www.gunviolencearchive.org/reports/mass-murders" target="_blank" rel="noopener">The Gun Violence Archive</a>, which tracks mass shootings and mass murders in America, reports that of the 11 mass murders (defined as four or more people killed in one place in a short period of time), all but two were either domestic violence incidents, shootouts between rival gangs, or robberies gone wrong.  In other words, they were the sorts of crimes to which America has grown accustomed over the past two years.</p>
<p>Want proof?  One of those mass murders was in Milwaukee, and the killer is still on the loose.  In spite of this, it was out of the news cycle within days of the <a href="https://www.wpr.org/6-victims-milwaukee-homicide-identified-motive-mass-killing-still-unknown" target="_blank" rel="noopener">gruesome discovery of six victims shot execution-style</a> at a duplex on the city’s northwest side back in January.  After the victims were identified, there was no follow-up reporting on a potential motive, no updates on the hunt for the gunman.  Nothing.  The city just sort of moved on.</p>
<p>Yet this is precisely the type of violence that kills infinitely more Americans—including children—than mass shootings like the Uvalde massacre.  So far this year, 76 people have been killed in mass murders.  But according to the Gun Violence Archive, <a href="https://www.gunviolencearchive.org/reports/number-of-gun-deaths" target="_blank" rel="noopener">more than 8,000 people have been murdered</a>.  This means fewer than one percent of the nation’s murder victims were killed in the sort of incidents that America is trying desperately to stop.</p>
<p>The other 99 percent? Nothing much anyone can do about that.  Put more police officers on the streets? That’s a recipe for more racism.  Lock up career criminals and throw away the key before they start killing people in the commission of their crimes? That doesn’t advance social justice.</p>
<p>The only solutions being offered focus on disarming the law-abiding by making it far more difficult to purchase a firearm through a licensed dealer.  This may come as something of a shock, but the people who actually use guns to commit crimes don’t buy those guns from licensed dealers.  Just ask them: In a <a href="https://bjs.ojp.gov/content/pub/pdf/suficspi16.pdf" target="_blank" rel="noopener">2016 Bureau of Justice Statistics survey of federal and state prison inmates</a>, just 1.3 percent said they bought the firearm they used to commit a crime from a retailer.  Of those, just 0.8 percent bought their gun at a gun show.  56 percent either got it from the underground market, stole it, or found it at the scene of the crime.</p>
<p>If America is really serious about cracking down on gun homicides, it can start by demanding the breakup of this underground market where most crime guns are obtained.  Furthermore, it can demand the breakup of the lucrative drug trade that is fueling much of the rise in gang violence and subsequent increase in homicides during this recent two-year surge.</p>
<p>In other words, it can demand a crackdown on crime through more police officers on the streets, more prosecutors willing to charge serious crimes, and more judges willing to hand down tough sentences before a career criminal ever has a chance to commit murder.</p>
<p>It worked in the mid-1990s, when America’s homicide rate cratered, and it can work again.  But first America needs to be honest with itself about its murder problem.</p>
 
			<div class="clearfix"></div>
			 
	    
	    
		</div><!-- .entry-content -->
		 
	
		
		<footer class="entry-meta">
	
		
		</footer><!-- .entry-meta -->
	</article><!-- #post-## -->
	







<hr /><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.maciverinstitute.com/2022/06/americas-real-mass-murder-problem/" data-slug="americas-real-mass-murder-problem" data-post-id="46317"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="2" data-pause-override="false" data-pause="false" data-button-label="Load More"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div> 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right-article">
					 
					<aside id="mks_author_widget-2" class="widget mks_author_widget">
	<img alt='' src='https://secure.gravatar.com/avatar/2183afa0f64a7c3c6903a5a4e4757327?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2183afa0f64a7c3c6903a5a4e4757327?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>	
  <h3>MacIverNews</h3>
			
	<div class="mks_autor_link_wrap"><a href="https://www.maciverinstitute.com/author/macivernews/" class="mks_author_link">View More Posts</a></div>

</aside><aside id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>You Might Also Like</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2022/05/how-the-milwaukee-justice-systems-leniency-helped-shoot-up-water-street/' title='How the Milwaukee Justice System’s Leniency Helped Shoot Up Water Street'>
<img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/how-the-milwaukee-justice-system-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/how-the-milwaukee-justice-system-300x300.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2022/05/how-the-milwaukee-justice-system-150x150.jpg 150w, https://s17596.pcdn.co/wp-content/uploads/2022/05/how-the-milwaukee-justice-system-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /><span class="yarpp-thumbnail-title">How the Milwaukee Justice System’s Leniency Helped Shoot Up Water Street</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2022/05/debunking-every-major-mass-shooting-myth/' title='Debunking Every Major Mass Shooting Myth'>
<img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2022/05/moms-demand-action-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2022/05/moms-demand-action-300x300.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2022/05/moms-demand-action-150x150.jpg 150w, https://s17596.pcdn.co/wp-content/uploads/2022/05/moms-demand-action-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /><span class="yarpp-thumbnail-title">Debunking Every Major Mass Shooting Myth</span></a>
</div>
</div>
</aside><?xml version="1.0"?>
<aside id="custom_html-2" class="widget_text widget widget_custom_html newsletter"><h2 class="widget-title">Get MacIver Institute updates in your inbox.</h2><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//maciverinstitute.us15.list-manage.com/subscribe/post?u=109f47b9748e9e8c048aa571e&amp;id=ffac131c0a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_109f47b9748e9e8c048aa571e_ffac131c0a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='number';fnames[8]='MMERGE8';ftypes[8]='number';fnames[9]='MMERGE9';ftypes[9]='number';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>
<?xml version="1.0"?>
<aside id="text-7" class="widget widget_text twitter-feed">			<div class="textwidget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/MacIverWisc"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>
 
				</div>
  
			</div>
			</div><!--.site-content-->
		</div><!--.container page-container-->
			
			<footer id="site-footer" role="contentinfo">
				<div id="footer-row" class="row site-footer">
				<div class="container">
					<div class="col-xs-12 col-sm-6 col-md-8 footer-left">
						<?xml version="1.0"?>
<div id="nav_menu-8" class="widget widget_nav_menu col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Navigation</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10845"><a href="https://www.maciverinstitute.com/">Home</a></li>
<li id="menu-item-10847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10847"><a href="https://www.maciverinstitute.com/category/news/">News</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10848"><a href="https://www.maciverinstitute.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10851"><a href="https://www.maciverinstitute.com/category/research/">Research</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10850"><a href="https://www.maciverinstitute.com/category/its-working/">It&#8217;s Working</a></li>
<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a href="https://www.maciverinstitute.com/category/videos/">Media</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35209"><a href="https://www.maciverinstitute.com/category/mi-minute/">Podcast</a></li>
</ul></div></div>
<?xml version="1.0"?>
<div id="mostpopulartags-2" class="widget widget_most_popular_tags col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Popular Tags</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.maciverinstitute.com/tag/scott-walker/" class="tag-cloud-link tag-link-1320 tag-link-position-1" style="font-size: 12px;">Scott Walker</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/taxes/" class="tag-cloud-link tag-link-1494 tag-link-position-2" style="font-size: 12px;">Taxes</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/budget/" class="tag-cloud-link tag-link-179 tag-link-position-3" style="font-size: 12px;">Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/education/" class="tag-cloud-link tag-link-434 tag-link-position-4" style="font-size: 12px;">Education</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/spending/" class="tag-cloud-link tag-link-1408 tag-link-position-5" style="font-size: 12px;">Spending</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/state-budget/" class="tag-cloud-link tag-link-1415 tag-link-position-6" style="font-size: 12px;">State Budget</a></li>
</ul>
</div>
<?xml version="1.0"?>
<div id="nav_menu-6" class="widget widget_nav_menu col-xs-12 col-sm-4  list-unstyled"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10273"><a target="_blank" rel="noopener" href="https://www.facebook.com/MacIverInstitute/">Follow on Facebook</a></li>
<li id="menu-item-10274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10274"><a target="_blank" rel="noopener" href="https://twitter.com/maciverwisc">Follow on Twitter</a></li>
</ul></div></div>
 
					</div>
					<div class="col-xs-12 col-sm-6 col-md-4 footer-right text-right">
						<?xml version="1.0"?>
<div id="text-2" class="widget widget_text awards">			<div class="textwidget"><div class="row col-xs-12 pull-left">
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/spn_award.png" alt="SPN" /></div>
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/openness_award.png" alt="Openness in Government Award" /></div>
<div class="col-xs-12  copyright">Copyright 2017 - MacIver Institute</div>
</div></div>
		</div>
 
					</div>
				</div>
				</div>
			</footer>
		
		
		<!--wordpress footer-->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 310px;height: 350px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 300px;height: 300px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 300px;}.yarpp-thumbnail-default > img {min-height: 300px;min-width: 300px;}
</style>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.maciverinstitute.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js?ver=2.9.9' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"82f415a282","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?ver=3.3.6' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/js/main.js?ver=5.9.3' id='main-script-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","alm_nonce":"1ff7d51c97","rest_api":"https:\/\/www.maciverinstitute.com\/wp-json\/","rest_nonce":"cb5de4f3d5","pluginurl":"https:\/\/www.maciverinstitute.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"MacIver Institute","site_tagline":"The Free Market Voice for Wisconsin"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
 
		<script id="dsq-count-scr" src="//maciverinstitute.disqus.com/count.js" async></script>
	</body>
</html> 