<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Wisconsin’s Jobless Summer | MacIver Institute</title>
		<meta name="viewport" content="width=device-width">

		<link rel="icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />
		<link rel="shortcut icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.maciverinstitute.com/xmlrpc.php">
		

		<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,700,900,bold" rel="stylesheet">
		<!-- <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700,700italic,800,300' rel='stylesheet' type='text/css'> -->
		
		<!--wordpress head-->
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Feed" href="https://www.maciverinstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Comments Feed" href="https://www.maciverinstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Wisconsin’s Jobless Summer Comments Feed" href="https://www.maciverinstitute.com/2021/07/wisconsins-jobless-summer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s17596.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s17596.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s17596.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/style.css?ver=1.0.8.1505501905' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://s17596.pcdn.co/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?ver=3.3.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?ver=1.4.2' id='respond-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.min.js?ver=3.7.3' id='html5-shiv-script-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c53d551610430012fe52fc' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.maciverinstitute.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maciverinstitute.com/wp-json/wp/v2/posts/45117" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maciverinstitute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s17596.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.maciverinstitute.com/2021/07/wisconsins-jobless-summer/" />
<link rel='shortlink' href='https://www.maciverinstitute.com/?p=45117' />
<link rel="alternate" type="application/json+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F07%2Fwisconsins-jobless-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F07%2Fwisconsins-jobless-summer%2F&#038;format=xml" />
<style type='text/css'></style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3017199-6', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.cresta-share-icon i.c-icon-cresta-mail {
    background: #053558;
}

.cresta-share-icon i.c-icon-cresta-mail:hover {
    border: 2px solid #053558 !important;
    color: #053558;
}

.search-results .pagination-center, 
.search-results .pagination-row {
    display: block !important;
}

#mc_embed_signup input.button {
    margin: 0px auto;
    border: 2px solid white;
    border-radius: 4px;
    float: none;
    color: white;
    display: block;
    background-color: transparent;
}

.alm-listing li {
    background: 0 0;
    margin: 0 0 10px;
    padding: 0 0 0 0px;
    overflow: visible;
    position: relative;
    list-style: disc;
}		</style>
			</head>
	<body class="post-template-default single single-post postid-45117 single-format-standard">
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
		
		
		
		
		<div class="container-fluid page-container">

			<div class="top-banner hidden-xs hidden-sm">
				<div class="container">
						<div class="row">
							<div class="col-md-4"><div class="contact-about"><ul id="menu-contact-about" class="list-inline"><li id="menu-item-35177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35177"><a href="https://www.maciverinstitute.com/about-us/">About MacIver Institute</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
</ul></div></div>
							<div class="col-md-8 pull-right"><div class="social-links"><ul id="menu-social-navigation" class="list-inline"><li id="menu-item-10310" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10310"><a href="https://www.paypal.me/maciverinstitute/250">Please Donate</a></li>
<li id="menu-item-36" class="fb-link menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener" href="http://facebook.com/maciverinstitute">Facebook</a></li>
<li id="menu-item-37" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener" href="http://twitter.com/maciverwisc">Twitter</a></li>
<li id="menu-item-35203" class="soundcloud-link menu-item menu-item-type-custom menu-item-object-custom menu-item-35203"><a target="_blank" rel="noopener" href="https://soundcloud.com/user-160866530">SoundCloud</a></li>
</ul></div></div>
						</div>
				</div>
			</div>

			 
			<header role="banner">
				<div class="row row-with-vspace site-branding  hidden-xs hidden-sm">
				    <div class="container">

					    <a href="/">
						    <div class="col-xs-12 col-md-6 site-title"></div>
						</a>

						<div class="hidden-xs hidden-sm col-md-6 page-header-top-right">
							<div class="sr-only">
								<a href="#content" title="Skip to content">Skip to content</a>
							</div>
							 
							<div class="pull-right">
								<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
							</div>
							<div class="clearfix"></div>
							 
						</div>

					</div>
				</div><!--.site-branding-->
				
				<!-- NAVIGATION -->
				<div class="row main-navigation">
				   
					<div class="col-md-12">
						<nav class="navbar navbar-default" role="navigation">
							<div>

								<div class="navbar-header">
									<div class="col-xs-4">
										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
											<span class="sr-only">Toggle navigation</span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
										</button>
									</div>

									<div class="donate-m-container col-xs-4 hidden-md hidden-lg">
									    <a href="/donate" class="donate-mobile">Donate Now</a>
									</div>

									<div class="search-button-container col-xs-4">
										<button id="search-button" type="button" class="navbar-toggle" data-toggle="button" data-target="#search">
											<span class="glyphicon glyphicon-search"></span>
										</button>
									</div>
								</div>

								<div class="mobile-search-container hidden-md hidden-lg">
								    <div id="search" class="row hidden-xs hidden-sm">
								        
								        <div class="page-header-top-right">
											<div class="sr-only">
												<a href="#content" title="Skip to content">Skip to content</a>
											</div>
											 
											<div class="pull-right">
												<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
											</div>
											<div class="clearfix"></div>
											 
										</div>

								    </div>
								</div>


								<div class="row row-with-vspace site-branding  hidden-md hidden-lg">
								    <div class="mobile-title container col-xs-12 col-md-6">

									    <a href="/">
										    <div class="site-title"></div>
										</a>

									</div>
								</div><!--.site-branding-->
							
								<div class="collapse navbar-collapse navbar-primary-collapse">
									<ul id="menu-main-navigation" class="nav navbar-nav pull-right"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="/">HOME</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.maciverinstitute.com/category/news/">NEWS</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.maciverinstitute.com/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-45105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45105 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/special-topics/" class="dropdown-toggle" data-toggle="dropdown">BIG ISSUES <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-44769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44769"><a href="https://www.maciverinstitute.com/category/budget/">BUDGET</a></li>
	<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42760"><a href="https://www.maciverinstitute.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-45106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45106"><a href="https://www.maciverinstitute.com/category/crt/">CRT</a></li>
</ul>
</li>
<li id="menu-item-44791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44791"><a href="https://www.maciverinstitute.com/category/media/">MEDIA</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/research/" class="dropdown-toggle" data-toggle="dropdown">RESEARCH <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-38805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38805"><a href="http://www.maciverinstitute.com/category/research/">The Latest</a></li>
	<li id="menu-item-38798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38798"><a href="https://spark.adobe.com/page/G6S0oPkYjkVlj/">Education</a></li>
	<li id="menu-item-38799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38799"><a href="https://spark.adobe.com/page/lqcJZZ1BQV53a/">Healthcare</a></li>
	<li id="menu-item-38804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38804"><a href="https://spark.adobe.com/page/Z1Vp4rQDImS7s/">It&#8217;s Working Wisconsin!</a></li>
	<li id="menu-item-38800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38800"><a href="https://spark.adobe.com/page/8t3EDOj2fWLQu/">Taxes &#038; Fiscal Policy</a></li>
	<li id="menu-item-38801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38801"><a href="https://spark.adobe.com/page/nuIMnFwiANz6n/">Welfare Reform</a></li>
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="https://spark.adobe.com/page/tTzfdAvvB83C1/">2019-21 State Budget</a></li>
</ul>
</li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://www.maciverinstitute.com/category/its-working/">IT&#8217;S WORKING</a></li>
</ul> 
									 
								</div><!--.navbar-collapse-->

							</div>
						</nav>
					</div>
				
				</div><!--.main-navigation-->
			</header>

			<div id="content" class="row row-with-vspace site-content">
			<div class="container"> 
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						
	<article id="post-45117" class="post-45117 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives tag-employment-crisis tag-governor-tony-evers tag-job-crisis tag-president-joe-biden tag-unemployment tag-unemployment-insurance tag-worker-shortage site_sections-homepage-slider">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.maciverinstitute.com/2021/07/wisconsins-jobless-summer/" rel="bookmark">Wisconsin’s Jobless Summer</a></h1>
	
			 
	
			<div class="entry-meta">
				
			<span class="article-publish-info byline"> By <span class="author vcard"><a class="url fn n" href="https://www.maciverinstitute.com/author/maciver-institute/" title="View all posts by MacIver Institute">MacIver Institute</a></span></span><span class="article-publish-info posted-on"> - <a href="https://www.maciverinstitute.com/2021/07/wisconsins-jobless-summer/" title="8:00 am" rel="bookmark"><time class="entry-date published" datetime="2021-07-23T08:00:51+00:00">July 23, 2021</time></a></span> 
			</div><!-- .entry-meta -->
			 
				</header><!-- .entry-header -->
	
					<div class="entry-tags col-sm-12 col-md-6">
				 <a href="https://www.maciverinstitute.com/tag/employment-crisis/" rel="tag">employment crisis</a>, <a href="https://www.maciverinstitute.com/tag/governor-tony-evers/" rel="tag">Governor Tony Evers</a>, <a href="https://www.maciverinstitute.com/tag/job-crisis/" rel="tag">job crisis</a>, <a href="https://www.maciverinstitute.com/tag/president-joe-biden/" rel="tag">President Joe Biden</a>, <a href="https://www.maciverinstitute.com/tag/unemployment/" rel="tag">Unemployment</a>, <a href="https://www.maciverinstitute.com/tag/unemployment-insurance/" rel="tag">Unemployment Insurance</a>, <a href="https://www.maciverinstitute.com/tag/worker-shortage/" rel="tag">Worker Shortage</a><br />			</div>
			
		<!--www.crestaproject.com Cresta Social Share Counter Content Start--><div id="crestashareiconincontent" class="cresta-share-icon   first_style"><div class="sbutton-total-no" id="total-shares-content"></div><div class="sbutton  facebook-cresta-share cresta-float-shadow" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F07%2Fwisconsins-jobless-summer%2F&amp;t=Wisconsin%E2%80%99s+Jobless+Summer" data-name="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share noCount noCountTwo noCountThree cresta-float-shadow" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Wisconsin%E2%80%99s+Jobless+Summer&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F07%2Fwisconsins-jobless-summer%2F" data-name="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share cresta-float-shadow" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F07%2Fwisconsins-jobless-summer%2F&amp;title=Wisconsin%E2%80%99s+Jobless+Summer&amp;source=https://www.maciverinstitute.com/" data-name="Share to Linkedin" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  email-cresta-share cresta-float-shadow" id="email-cresta-c"><a rel="nofollow" href="mailto:?subject=Wisconsin%E2%80%99s%20Jobless%20Summer&amp;body=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F07%2Fwisconsins-jobless-summer%2F" data-name="Share via Email" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Cresta Social Share Counter Content End-->	
			
		 
		<div class="entry-content">
			<img width="2560" height="1536" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152.jpg 2560w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-300x180.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-1024x614.jpg 1024w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-768x461.jpg 768w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-1536x922.jpg 1536w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-2048x1229.jpg 2048w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-700x0.jpg 700w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-620x0.jpg 620w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Now-Hiring-Sign-scaled-e1627016164152-400x0.jpg 400w" sizes="(max-width: 2560px) 100vw, 2560px" /><div class="clearfix break"></div>
			
	
	
			<h6>Featured image cropped from work by <a href="https://www.flickr.com/photos/stevendepolo/28953500552/in/photostream/">Steven Depolo</a></h6>
<p>&nbsp;</p>
<h4>The data is in, and it proves that Governor Evers’ refusal to end the enhanced unemployment benefits is having a devastating effect on the state’s job market</h4>
<p>&nbsp;</p>
<p>July 23, 2021</p>
<p><em>Perspective by Dan O&#8217;Donnell</em></p>
<p>Say this about Governor Evers: He takes the time to look at the data before making a decision.  His only problem? He has not earthly idea how to read that data and make a correct decision.</p>
<p>In early June, Evers was asked whether he would veto a Republican bill ending the federal government’s $300-per-week unemployment benefit enhancer and indicated that he hadn’t yet made up his mind.</p>
<p>“I’ll take a look at it but certainly leaning that way,” <a href="https://www.wispolitics.com/2021/evers-tells-upfront-hes-leaning-toward-vetoing-bill-to-end-enhanced-unemployment-benefits/" target="_blank" rel="noopener">he said</a>. “The bill is based on who knows? There isn’t data to support this. This is something we’re seeing all across the country.”</p>
<p>To the surprise of absolutely no one, Evers vetoed the bill two weeks later…just as data was proving that the enhanced unemployment benefits were indeed having an impact on Wisconsin’s job market.</p>
<p>&nbsp;</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Z1QBOJjDTuw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p>The most recent <a href="https://dwd.wisconsin.gov/press/unemployment/2021/210721-june-local.pdf" target="_blank" rel="noopener">Department of Workforce Development report</a> reveals that from May to June the unemployment rate increased in 70 of Wisconsin’s 72 counties and every one of its metropolitan areas. The Milwaukee-Waukesha-West Allis region rose by 0.7% to 5.5%.  The Racine metro area was up 0.6% to 5.6%.  Janesville-Beloit increased by 0.6% to 5.4%.</p>
<p>How is this possible?  A staggering <a href="https://wausaupilotandreview.com/2021/07/22/help-wanted-wisconsin-businesses-hard-pressed-for-workers-as-covid-19-pandemic-worsens-labor-shortage/" target="_blank" rel="noopener">110,000 open positions are listed</a> on the Job Center of Wisconsin website.  Companies large and small are so desperate for workers that they are offering <a href="https://www.postcrescent.com/story/money/careers/2021/07/22/jobs-near-me-wisconsin-employers-boost-pay-perks-amid-labor-shortage/7714563002/" target="_blank" rel="noopener">unprecedented salaries, benefits and signing bonuses.</a></p>
<p>People still aren’t coming back to work.  In fact, more of them are leaving the workforce.</p>
<div id='gallery-1' class='gallery galleryid-45117 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/1eec24a6-9b2d-4b23-8755-79fe92227151/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/1EEC24A6-9B2D-4B23-8755-79FE92227151-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/1EEC24A6-9B2D-4B23-8755-79FE92227151-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/1EEC24A6-9B2D-4B23-8755-79FE92227151-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/1EEC24A6-9B2D-4B23-8755-79FE92227151-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/64e1ae66-ada3-4fc2-80b6-d2d3e2c799e8/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/64E1AE66-ADA3-4FC2-80B6-D2D3E2C799E8-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/64E1AE66-ADA3-4FC2-80B6-D2D3E2C799E8-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/64E1AE66-ADA3-4FC2-80B6-D2D3E2C799E8-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/64E1AE66-ADA3-4FC2-80B6-D2D3E2C799E8-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/36649585-d6c1-46cc-bdf1-da4334fd4564/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/36649585-D6C1-46CC-BDF1-DA4334FD4564-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/36649585-D6C1-46CC-BDF1-DA4334FD4564-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/36649585-D6C1-46CC-BDF1-DA4334FD4564-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/36649585-D6C1-46CC-BDF1-DA4334FD4564-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/fdec2f4c-8e00-45fa-965c-ae348fdf3734/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/FDEC2F4C-8E00-45FA-965C-AE348FDF3734-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/FDEC2F4C-8E00-45FA-965C-AE348FDF3734-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/FDEC2F4C-8E00-45FA-965C-AE348FDF3734-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/FDEC2F4C-8E00-45FA-965C-AE348FDF3734-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure>
		</div>

<p>The reason for this is so obvious that even President Biden acknowledged it <a href="https://www.cincinnati.com/story/news/politics/2021/07/21/joe-biden-cnn-town-hall-transcript/8051311002/" target="_blank" rel="noopener">during a CNN Town Hall</a> this week.  When a restauranteur asked him what his administration was doing to help alleviate the labor shortage that has crippled his business, Biden offered a rare moment of perhaps unintentional honesty.</p>
<p>“One the things,” he said, “[is that] we&#8217;re ending all of those things that are things keeping people back from going back to work, et cetera.  It will be interesting to see what happens.”</p>
<p>Biden doesn’t have to wait until September, when his unemployment enhancer that is keeping people from going back to work expires.  In June, <a href="https://www.wsj.com/articles/americans-are-leaving-unemployment-rolls-more-quickly-in-states-cutting-off-benefits-11624786202" target="_blank" rel="noopener">unemployment rates fell faster</a> in the 22 states that moved to cancel enhanced unemployment benefits than the 28 (including Wisconsin) that did not.</p>
<div id='gallery-2' class='gallery galleryid-45117 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/f901550d-9ab6-4248-9613-fda7c29b7c1e/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/F901550D-9AB6-4248-9613-FDA7C29B7C1E-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/F901550D-9AB6-4248-9613-FDA7C29B7C1E-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/F901550D-9AB6-4248-9613-FDA7C29B7C1E-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/F901550D-9AB6-4248-9613-FDA7C29B7C1E-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/690f5f3e-d33a-4e75-be08-dde35fbba669/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/690F5F3E-D33A-4E75-BE08-DDE35FBBA669-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/690F5F3E-D33A-4E75-BE08-DDE35FBBA669-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/690F5F3E-D33A-4E75-BE08-DDE35FBBA669-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/690F5F3E-D33A-4E75-BE08-DDE35FBBA669-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/f30cb066-f1a1-465f-b309-484d29233801/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/F30CB066-F1A1-465F-B309-484D29233801-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/F30CB066-F1A1-465F-B309-484D29233801-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/F30CB066-F1A1-465F-B309-484D29233801-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/F30CB066-F1A1-465F-B309-484D29233801-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.maciverinstitute.com/f87228a8-995f-485b-b049-e9124561dbcd/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/F87228A8-995F-485B-B049-E9124561DBCD-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/F87228A8-995F-485B-B049-E9124561DBCD-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/F87228A8-995F-485B-B049-E9124561DBCD-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/F87228A8-995F-485B-B049-E9124561DBCD-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure>
		</div>

<p>Given that Wisconsin’s maximum state unemployment payment is $370 per week and the federal enhancement raises that to $670 per week, not working can pay up to $16 per hour.  It should not therefore be shocking that people aren’t going back to work no matter how much they’re being offered.</p>
<p><a href="https://www.foxbusiness.com/economy/companies-hiking-wages-unprecedented-level" target="_blank" rel="noopener">The Labor Department reports</a> that in June—for the third straight month—average hourly wages increased.  It’s up a full 3.6% from a year ago and increased by 0.3% in June, 0.4% in May, and 0.7% in April, when the federal government extended enhanced unemployment until September.</p>
<div id='gallery-3' class='gallery galleryid-45117 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/2a865709-f64b-44f0-9518-31cb4f7aa358/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/2A865709-F64B-44F0-9518-31CB4F7AA358-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/2A865709-F64B-44F0-9518-31CB4F7AA358-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/2A865709-F64B-44F0-9518-31CB4F7AA358-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/2A865709-F64B-44F0-9518-31CB4F7AA358-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/05dc27f2-131b-451e-b975-9988fc5ec3f6/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/05DC27F2-131B-451E-B975-9988FC5EC3F6-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/05DC27F2-131B-451E-B975-9988FC5EC3F6-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/05DC27F2-131B-451E-B975-9988FC5EC3F6-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/05DC27F2-131B-451E-B975-9988FC5EC3F6-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.maciverinstitute.com/92a66a57-8cce-4de4-8234-80983c180bef/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/92A66A57-8CCE-4DE4-8234-80983C180BEF-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/92A66A57-8CCE-4DE4-8234-80983C180BEF-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/92A66A57-8CCE-4DE4-8234-80983C180BEF-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/92A66A57-8CCE-4DE4-8234-80983C180BEF-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.maciverinstitute.com/009cec31-16f3-4e5d-ad08-caa88fbfe423/'><img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/009CEC31-16F3-4E5D-AD08-CAA88FBFE423-300x300.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/009CEC31-16F3-4E5D-AD08-CAA88FBFE423-300x300.jpeg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/009CEC31-16F3-4E5D-AD08-CAA88FBFE423-150x150.jpeg 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/009CEC31-16F3-4E5D-AD08-CAA88FBFE423-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure>
		</div>

<p>Despite this, Wisconsin’s unemployment rate has steadily increased, and a record number of job openings have been posted.  This is obviously enough data for Evers to have pulled the plug on enhanced benefits, but he feigned ignorance and kept the gravy train rolling—all but ensuring a jobless summer.</p>
<p>At least desperate businesses know who to blame for their struggles.</p>
<p>&nbsp;</p>
<p><a href="https://s17596.pcdn.co/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-9.52.47-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-41577" src="https://s17596.pcdn.co/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-9.52.47-PM.png" alt="" width="589" height="364" srcset="https://s17596.pcdn.co/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-9.52.47-PM.png 589w, https://s17596.pcdn.co/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-9.52.47-PM-300x185.png 300w" sizes="(max-width: 589px) 100vw, 589px" /></a></p>
 
			<div class="clearfix"></div>
			 
	    
	    
		</div><!-- .entry-content -->
		 
	
		
		<footer class="entry-meta">
	
		
		</footer><!-- .entry-meta -->
	</article><!-- #post-## -->
	






<div id="disqus_thread"></div>


<hr /><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.maciverinstitute.com/2021/07/wisconsins-jobless-summer/" data-slug="wisconsins-jobless-summer" data-post-id="45117"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="2" data-pause-override="false" data-pause="false" data-button-label="Load More"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div> 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right-article">
					 
					<aside id="mks_author_widget-2" class="widget mks_author_widget">
	<img data-del="avatar" alt='' src='https://s17596.pcdn.co/wp-content/uploads/2017/09/mi-user-logo-120x120.png' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64'/>	
  <h3>MacIver Institute</h3>
			
	<div class="mks_autor_link_wrap"><a href="https://www.maciverinstitute.com/author/maciver-institute/" class="mks_author_link">View More Posts</a></div>

</aside><aside id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>You Might Also Like</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2021/07/the-bucks-get-a-tough-lesson-in-bidenomics/' title='The Bucks Get a Tough Lesson in Bidenomics'>
<img width="300" height="300" src="https://s17596.pcdn.co/wp-content/uploads/2021/07/Fiserv-Forum-Help-Wanted-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/07/Fiserv-Forum-Help-Wanted-300x300.png 300w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Fiserv-Forum-Help-Wanted-150x150.png 150w, https://s17596.pcdn.co/wp-content/uploads/2021/07/Fiserv-Forum-Help-Wanted-120x120.png 120w" sizes="(max-width: 300px) 100vw, 300px" /><span class="yarpp-thumbnail-title">The Bucks Get a Tough Lesson in Bidenomics</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2021/01/this-isnt-about-masks-its-about-lawful-constitutional-governance/' title='This Isn’t About Masks. It’s About Lawful, Constitutional Governance'>
<img width="300" height="247" src="https://s17596.pcdn.co/wp-content/uploads/2015/07/Screen20Shot202015-07-0720at2011.08.3420PM-300x247.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" /><span class="yarpp-thumbnail-title">This Isn’t About Masks. It’s About Lawful, Constitutional Governance</span></a>
</div>
</div>
</aside><?xml version="1.0"?>
<aside id="custom_html-2" class="widget_text widget widget_custom_html newsletter"><h2 class="widget-title">Get MacIver Institute updates in your inbox.</h2><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//maciverinstitute.us15.list-manage.com/subscribe/post?u=109f47b9748e9e8c048aa571e&amp;id=ffac131c0a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_109f47b9748e9e8c048aa571e_ffac131c0a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='number';fnames[8]='MMERGE8';ftypes[8]='number';fnames[9]='MMERGE9';ftypes[9]='number';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>
<?xml version="1.0"?>
<aside id="text-7" class="widget widget_text twitter-feed">			<div class="textwidget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/MacIverWisc"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>
 
				</div>
  
			</div>
			</div><!--.site-content-->
		</div><!--.container page-container-->
			
			<footer id="site-footer" role="contentinfo">
				<div id="footer-row" class="row site-footer">
				<div class="container">
					<div class="col-xs-12 col-sm-6 col-md-8 footer-left">
						<?xml version="1.0"?>
<div id="nav_menu-8" class="widget widget_nav_menu col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Navigation</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10845"><a href="https://www.maciverinstitute.com/">Home</a></li>
<li id="menu-item-10847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10847"><a href="https://www.maciverinstitute.com/category/news/">News</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10848"><a href="https://www.maciverinstitute.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10851"><a href="https://www.maciverinstitute.com/category/research/">Research</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10850"><a href="https://www.maciverinstitute.com/category/its-working/">It&#8217;s Working</a></li>
<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a href="https://www.maciverinstitute.com/category/videos/">Media</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35209"><a href="https://www.maciverinstitute.com/category/mi-minute/">Podcast</a></li>
</ul></div></div>
<?xml version="1.0"?>
<div id="mostpopulartags-2" class="widget widget_most_popular_tags col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Popular Tags</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.maciverinstitute.com/tag/state-budget/" class="tag-cloud-link tag-link-1415 tag-link-position-1" style="font-size: 12px;">State Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/spending/" class="tag-cloud-link tag-link-1408 tag-link-position-2" style="font-size: 12px;">Spending</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/budget/" class="tag-cloud-link tag-link-179 tag-link-position-3" style="font-size: 12px;">Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/taxes/" class="tag-cloud-link tag-link-1494 tag-link-position-4" style="font-size: 12px;">Taxes</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/education/" class="tag-cloud-link tag-link-434 tag-link-position-5" style="font-size: 12px;">Education</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/scott-walker/" class="tag-cloud-link tag-link-1320 tag-link-position-6" style="font-size: 12px;">Scott Walker</a></li>
</ul>
</div>
<?xml version="1.0"?>
<div id="nav_menu-6" class="widget widget_nav_menu col-xs-12 col-sm-4  list-unstyled"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10273"><a target="_blank" rel="noopener" href="https://www.facebook.com/MacIverInstitute/">Follow on Facebook</a></li>
<li id="menu-item-10274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10274"><a target="_blank" rel="noopener" href="https://twitter.com/maciverwisc">Follow on Twitter</a></li>
</ul></div></div>
 
					</div>
					<div class="col-xs-12 col-sm-6 col-md-4 footer-right text-right">
						<?xml version="1.0"?>
<div id="text-2" class="widget widget_text awards">			<div class="textwidget"><div class="row col-xs-12 pull-left">
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/spn_award.png" alt="SPN" /></div>
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/openness_award.png" alt="Openness in Government Award" /></div>
<div class="col-xs-12  copyright">Copyright 2017 - MacIver Institute</div>
</div></div>
		</div>
 
					</div>
				</div>
				</div>
			</footer>
		
		
		<!--wordpress footer-->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.0' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 310px;height: 350px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 300px;height: 300px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 300px;}.yarpp-thumbnail-default > img {min-height: 300px;min-width: 300px;}
</style>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.maciverinstitute.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js?ver=2.8.5' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' id='cresta-social-counter-js-js-extra'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"208"};
var crestaPermalink = {"thePermalink":"https:\/\/www.maciverinstitute.com\/2021\/07\/wisconsins-jobless-summer\/","themorezero":"yesmore","totalmorezero":"totalnomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js?ver=2.8.5' id='cresta-social-counter-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"maciverinstitute"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"45117 https:\/\/www.maciverinstitute.com\/?p=45117","disqusShortname":"maciverinstitute","disqusTitle":"Wisconsin\u2019s Jobless Summer","disqusUrl":"https:\/\/www.maciverinstitute.com\/2021\/07\/wisconsins-jobless-summer\/","postId":"45117"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2fbf875098","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.14' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?ver=3.3.6' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/js/main.js?ver=5.7.2' id='main-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","alm_nonce":"555d666d2b","rest_api":"https:\/\/www.maciverinstitute.com\/wp-json\/","rest_nonce":"b1c443bf5b","pluginurl":"https:\/\/www.maciverinstitute.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"MacIver Institute","site_tagline":"The Free Market Voice for Wisconsin"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0' id='ajax-load-more-js'></script>
 
		<script id="dsq-count-scr" src="//maciverinstitute.disqus.com/count.js" async></script>
	</body>
</html> 