<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Top 10 Gaffes, Lies, and Flip-Flops By Gov. Evers And His Administration | MacIver Institute</title>
		<meta name="viewport" content="width=device-width">

		<link rel="icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />
		<link rel="shortcut icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.maciverinstitute.com/xmlrpc.php">
		

		<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,700,900,bold" rel="stylesheet">
		<!-- <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700,700italic,800,300' rel='stylesheet' type='text/css'> -->
		
		<!--wordpress head-->
		<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Feed" href="https://www.maciverinstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Comments Feed" href="https://www.maciverinstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Top 10 Gaffes, Lies, and Flip-Flops By Gov. Evers And His Administration Comments Feed" href="https://www.maciverinstitute.com/2020/12/top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s17596.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s17596.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s17596.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/style.css?ver=1.0.8.1505501905' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://s17596.pcdn.co/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?ver=3.3.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?ver=1.4.2' id='respond-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.min.js?ver=3.7.3' id='html5-shiv-script-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c53d551610430012fe52fc' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.maciverinstitute.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maciverinstitute.com/wp-json/wp/v2/posts/44261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maciverinstitute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s17596.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MI Analysis: Evers’ Climate Change Report Is Steeped In Racial Equity And Social Justice Rhetoric, With An Invisible Price Tag That No One Dares Discuss' href='https://www.maciverinstitute.com/2020/12/mi-analysis-evers-climate-change-report-is-steeped-in-racial-equity-and-social-justice-rhetoric-with-an-invisible-price-tag-that-no-one-dares-discuss/' />
<link rel='next' title='The MacIver Daily Disease Brief: COVID-19 In Wisconsin' href='https://www.maciverinstitute.com/2020/12/wisconsin-covid-19-updates/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.maciverinstitute.com/2020/12/top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration/" />
<link rel='shortlink' href='https://www.maciverinstitute.com/?p=44261' />
<link rel="alternate" type="application/json+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F12%2Ftop-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F12%2Ftop-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration%2F&#038;format=xml" />
<style type='text/css'></style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3017199-6', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.cresta-share-icon i.c-icon-cresta-mail {
    background: #053558;
}

.cresta-share-icon i.c-icon-cresta-mail:hover {
    border: 2px solid #053558 !important;
    color: #053558;
}

.search-results .pagination-center, 
.search-results .pagination-row {
    display: block !important;
}

#mc_embed_signup input.button {
    margin: 0px auto;
    border: 2px solid white;
    border-radius: 4px;
    float: none;
    color: white;
    display: block;
    background-color: transparent;
}

.alm-listing li {
    background: 0 0;
    margin: 0 0 10px;
    padding: 0 0 0 0px;
    overflow: visible;
    position: relative;
    list-style: disc;
}		</style>
			</head>
	<body class="post-template-default single single-post postid-44261 single-format-standard">
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
		
		
		
		
		<div class="container-fluid page-container">

			<div class="top-banner hidden-xs hidden-sm">
				<div class="container">
						<div class="row">
							<div class="col-md-4"><div class="contact-about"><ul id="menu-contact-about" class="list-inline"><li id="menu-item-35177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35177"><a href="https://www.maciverinstitute.com/about-us/">About MacIver Institute</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
</ul></div></div>
							<div class="col-md-8 pull-right"><div class="social-links"><ul id="menu-social-navigation" class="list-inline"><li id="menu-item-10310" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10310"><a href="https://www.paypal.me/maciverinstitute/250">Please Donate</a></li>
<li id="menu-item-36" class="fb-link menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/maciverinstitute">Facebook</a></li>
<li id="menu-item-37" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/maciverwisc">Twitter</a></li>
<li id="menu-item-35203" class="soundcloud-link menu-item menu-item-type-custom menu-item-object-custom menu-item-35203"><a target="_blank" rel="noopener noreferrer" href="https://soundcloud.com/user-160866530">SoundCloud</a></li>
</ul></div></div>
						</div>
				</div>
			</div>

			 
			<header role="banner">
				<div class="row row-with-vspace site-branding  hidden-xs hidden-sm">
				    <div class="container">

					    <a href="/">
						    <div class="col-xs-12 col-md-6 site-title"></div>
						</a>

						<div class="hidden-xs hidden-sm col-md-6 page-header-top-right">
							<div class="sr-only">
								<a href="#content" title="Skip to content">Skip to content</a>
							</div>
							 
							<div class="pull-right">
								<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
							</div>
							<div class="clearfix"></div>
							 
						</div>

					</div>
				</div><!--.site-branding-->
				
				<!-- NAVIGATION -->
				<div class="row main-navigation">
				   
					<div class="col-md-12">
						<nav class="navbar navbar-default" role="navigation">
							<div>

								<div class="navbar-header">
									<div class="col-xs-4">
										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
											<span class="sr-only">Toggle navigation</span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
										</button>
									</div>

									<div class="donate-m-container col-xs-4 hidden-md hidden-lg">
									    <a href="/donate" class="donate-mobile">Donate Now</a>
									</div>

									<div class="search-button-container col-xs-4">
										<button id="search-button" type="button" class="navbar-toggle" data-toggle="button" data-target="#search">
											<span class="glyphicon glyphicon-search"></span>
										</button>
									</div>
								</div>

								<div class="mobile-search-container hidden-md hidden-lg">
								    <div id="search" class="row hidden-xs hidden-sm">
								        
								        <div class="page-header-top-right">
											<div class="sr-only">
												<a href="#content" title="Skip to content">Skip to content</a>
											</div>
											 
											<div class="pull-right">
												<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
											</div>
											<div class="clearfix"></div>
											 
										</div>

								    </div>
								</div>


								<div class="row row-with-vspace site-branding  hidden-md hidden-lg">
								    <div class="mobile-title container col-xs-12 col-md-6">

									    <a href="/">
										    <div class="site-title"></div>
										</a>

									</div>
								</div><!--.site-branding-->
							
								<div class="collapse navbar-collapse navbar-primary-collapse">
									<ul id="menu-main-navigation" class="nav navbar-nav pull-right"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-22"><a href="/">HOME</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://www.maciverinstitute.com/category/news/">NEWS</a></li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42760"><a href="https://www.maciverinstitute.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.maciverinstitute.com/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/research/" class="dropdown-toggle" data-toggle="dropdown">RESEARCH <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-38805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38805"><a href="http://www.maciverinstitute.com/category/research/">The Latest</a></li>
	<li id="menu-item-38798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38798"><a href="https://spark.adobe.com/page/G6S0oPkYjkVlj/">Education</a></li>
	<li id="menu-item-38799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38799"><a href="https://spark.adobe.com/page/lqcJZZ1BQV53a/">Healthcare</a></li>
	<li id="menu-item-38804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38804"><a href="https://spark.adobe.com/page/Z1Vp4rQDImS7s/">It&#8217;s Working Wisconsin!</a></li>
	<li id="menu-item-38800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38800"><a href="https://spark.adobe.com/page/8t3EDOj2fWLQu/">Taxes &#038; Fiscal Policy</a></li>
	<li id="menu-item-38801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38801"><a href="https://spark.adobe.com/page/nuIMnFwiANz6n/">Welfare Reform</a></li>
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="https://spark.adobe.com/page/tTzfdAvvB83C1/">2019-21 State Budget</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.maciverinstitute.com/category/videos/">MEDIA</a></li>
<li id="menu-item-35201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35201"><a href="https://www.maciverinstitute.com/category/mi-minute/">PODCAST</a></li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://www.maciverinstitute.com/category/its-working/">IT&#8217;S WORKING</a></li>
</ul> 
									 
								</div><!--.navbar-collapse-->

							</div>
						</nav>
					</div>
				
				</div><!--.main-navigation-->
			</header>

			<div id="content" class="row row-with-vspace site-content">
			<div class="container"> 
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						
	<article id="post-44261" class="post-44261 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-top-ten site_sections-homepage-slider">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.maciverinstitute.com/2020/12/top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration/" rel="bookmark">Top 10 Gaffes, Lies, and Flip-Flops By Gov. Evers And His Administration</a></h1>
	
			 
	
			<div class="entry-meta">
				
			<span class="article-publish-info byline"> By <span class="author vcard"><a class="url fn n" href="https://www.maciverinstitute.com/author/macivernews/" title="View all posts by MacIverNews">MacIverNews</a></span></span><span class="article-publish-info posted-on"> - <a href="https://www.maciverinstitute.com/2020/12/top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration/" title="5:22 am" rel="bookmark"><time class="entry-date published" datetime="2020-12-29T05:22:53+00:00">December 29, 2020</time></a></span> 
			</div><!-- .entry-meta -->
			 
				</header><!-- .entry-header -->
	
					<div class="entry-tags col-sm-12 col-md-6">
				 <a href="https://www.maciverinstitute.com/tag/top-ten/" rel="tag">Top Ten</a><br />			</div>
			
		<!--www.crestaproject.com Cresta Social Share Counter Content Start--><div id="crestashareiconincontent" class="cresta-share-icon   first_style"><div class="sbutton-total-no" id="total-shares-content"></div><div class="sbutton  facebook-cresta-share cresta-float-shadow" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F12%2Ftop-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration%2F&amp;t=Top+10+Gaffes%2C+Lies%2C+and+Flip-Flops+By+Gov.+Evers+And+His+Administration" data-name="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share noCount noCountTwo noCountThree cresta-float-shadow" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Top+10+Gaffes%2C+Lies%2C+and+Flip-Flops+By+Gov.+Evers+And+His+Administration&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F12%2Ftop-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration%2F" data-name="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share cresta-float-shadow" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F12%2Ftop-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration%2F&amp;title=Top+10+Gaffes%2C+Lies%2C+and+Flip-Flops+By+Gov.+Evers+And+His+Administration&amp;source=https://www.maciverinstitute.com/" data-name="Share to Linkedin" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  email-cresta-share cresta-float-shadow" id="email-cresta-c"><a rel="nofollow" href="mailto:?subject=Top%2010%20Gaffes%2C%20Lies%2C%20and%20Flip-Flops%20By%20Gov.%20Evers%20And%20His%20Administration&amp;body=https%3A%2F%2Fwww.maciverinstitute.com%2F2020%2F12%2Ftop-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration%2F" data-name="Share via Email" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Cresta Social Share Counter Content End-->	
			
		 
		<div class="entry-content">
			<img width="1232" height="692" src="https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6.jpg 1232w, https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6-300x169.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6-1024x575.jpg 1024w, https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6-768x431.jpg 768w, https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6-700x0.jpg 700w, https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6-620x0.jpg 620w, https://s17596.pcdn.co/wp-content/uploads/2020/12/List_Ver_6-400x0.jpg 400w" sizes="(max-width: 1232px) 100vw, 1232px" /><div class="clearfix break"></div>
			
	
	
			<h3><span style="font-weight: 400;">December 29, 2020</span></h3>
<p><span style="font-weight: 400;">It’s been, shall we say, an exceptional year. Years as difficult as 2020 tend to require exceptional leaders. You probably won’t find those kinds of leaders in the Evers Administration, though. </span></p>
<p><span style="font-weight: 400;">Wisconsin Governor Tony Evers and his administration have given us plenty of examples of how not to handle a crisis. From coronavirus, to riots and looting, to meetings with their own colleagues, they’ve given us half the accountability and half the effort that was needed for our state to thrive. They’ve missed the mark so many times throughout 2020, we have enough examples to count on two hands!</span></p>
<p><span style="font-weight: 400;">Here’s our list of the top 10 times that Governor Evers and his administration have flubbed, flip-flopped on their positions, or straight up fibbed to the Wisconsin public in 2020. </span></p>
<h3><b>10. Evers stoked violence after the Jacob Blake shooting: </b></h3>
<p><span style="font-weight: 400;">We all witnessed the damage done by rioters and looters in the name of George Floyd over the summer. The final estimated cost of the damage in Minneapolis alone was </span><a href="https://www.startribune.com/twin-cities-rebuilding-begins-with-donations-pressure-on-government/571075592/"><span style="font-weight: 400;">$500 million</span></a><span style="font-weight: 400;">. Most people wouldn’t welcome that kind of damage, but Governor Evers isn’t like most people. </span></p>
<p><span style="font-weight: 400;">After Jacob Blake was shot by Kenosha police on August 23, riots were quickly scheduled to “f*** s*** up” in downtown Kenosha at 10:30 that night. At 10:35 pm, Evers </span><a href="https://twitter.com/GovEvers/status/1297739244400594944"><span style="font-weight: 400;">tweeted</span></a><span style="font-weight: 400;">, “While we do not have all of the details yet, what we know for certain is that he is not the first Black man or person to have been shot or injured or mercilessly killed at the hands of individuals in law enforcement in our state or our country. We stand with all those who have and continue to demand justice, equity, and accountability for Black lives in our country.” Whether intentional or not, the timing couldn’t have been more destructive.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Riots were scheduled to kick off in Kenosha at 10:30 last night. <a href="https://twitter.com/GovEvers?ref_src=twsrc%5Etfw">@GovEvers</a> made his statement in support of outrage at 10:35. <a href="https://t.co/2QqP3neXBb">pic.twitter.com/2QqP3neXBb</a></p>
<p>&mdash; MacIver Institute (@MacIverWisc) <a href="https://twitter.com/MacIverWisc/status/1297883630891565056?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Kenosha erupted in flames for several days. The local sheriff asked Evers to send National Guard troops to quell the violence early on August 24. Evers gave them 125. Then local officials asked him for a total of 750 on August 25. Evers gave them 250 total. President Trump offered another 500 to make up the difference, but Evers refused. After two people were fatally shot in the riots, officials asked again for more troops, this time for 1,500. Evers finally took the offer for federal help. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Local law enforcement in Wisconsin have told the White House they need at least 750 National Guard tonight. Governor Evers is only sending 250. Today, Mark Meadows called the Governor and offered 500 additional guard to meet the police needs.</p>
<p>Governor Evers declined. <a href="https://t.co/ceqpDj3W2n">https://t.co/ceqpDj3W2n</a></p>
<p>&mdash; Ben Williamson (@_WilliamsonBen) <a href="https://twitter.com/_WilliamsonBen/status/1298417855432622081?ref_src=twsrc%5Etfw">August 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Evers willingly allowed a Wisconsin city to burn and for two people to die so he could pander to and defend the angry mob. Big, smoldering mistake, Gov.</span></p>
<h3><b>9. DHS used bad model after bad model to put people in terror</b></h3>
<p><span style="font-weight: 400;">On March 24, Wisconsinites quaked as the Department of Health Services (DHS) Secretary-Designee Andrea Palm rolled out models that predicted the new coronavirus would infect 22,000 Wisconsinites and kill 440-1,500 by April 8. From day one, though, that prediction seemed pretty far-fetched.</span></p>
<blockquote class="wp-embedded-content" data-secret="gnUnJKfj83"><p><a href="http://www.maciverinstitute.com/2020/04/phony-projections-or-bad-data-driving-evers-decisions/">Phony Projections or Bad Data Driving Evers&#8217; Decisions</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Phony Projections or Bad Data Driving Evers&#8217; Decisions&#8221; &#8212; MacIver Institute" src="http://www.maciverinstitute.com/2020/04/phony-projections-or-bad-data-driving-evers-decisions/embed/#?secret=gnUnJKfj83" data-secret="gnUnJKfj83" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><span style="font-weight: 400;">MacIver tracked how many deaths and infections were reported each day, and when the 8th arrived, Wisconsin was nowhere near 22,000 COVID-19 cases or 440-1,500 deaths. That day, Wisconsin had seen 2,756 cases and 99 deaths related to COVID-19. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Instead of admitting the models were far off from reality, Palm backpedaled and stood by the prediction.</span></p>
<p><span style="font-weight: 400;">“The projection was that, of those estimated 22,000 infections, that 440-1,500 would ultimately result in a death, and so those are not, again, </span><i><span style="font-weight: 400;">deaths</span></i><span style="font-weight: 400;"> by April 8, but as a result of the total number of </span><i><span style="font-weight: 400;">infections</span></i><span style="font-weight: 400;"> by that date,” Palm said on April 2. But the panic was already stoked by the time she backtracked. </span></p>
<p><span style="font-weight: 400;">You would assume they would take the loss and reassess their models then, but DHS provided </span><a href="https://www.maciverinstitute.com/2020/05/dhs-new-covid-19-model-used-in-supreme-court-case-already-collapsing/"><span style="font-weight: 400;">another model</span></a><span style="font-weight: 400;"> in April when they made arguments to the Wisconsin Supreme Court in the Safer at Home case. The model predicted that up to 8,900 people would be dead from COVID-19 by the end of 2020, absent of more lockdowns. That model was even more wildly off-base. It claimed that virus lockdowns by the government in June would </span><i><span style="font-weight: 400;">retroactively</span></i><span style="font-weight: 400;"> change Wisconsin’s COVID-19 death toll for May 1st. </span></p>
<p><span style="font-weight: 400;">At no point were DHS’ COVID-19 predictions ever on the mark, yet they preached them to Wisconsin as if they were gospel and patted themselves on the back when their phony predictions didn’t come true. Whether these were intentional lies or just rotten data, these predictions had a huge impact on Wisconsin’s perception of how dangerous the virus is. </span></p>
<h3><b>8. DWD drops the ball on unemployment while Evers covers </b></h3>
<p><span style="font-weight: 400;">In the first week Governor Evers’ first shelter-in-place order, the Department of Workforce Development (DWD) had </span><a href="https://www.maciverinstitute.com/2020/05/unprecedented/"><span style="font-weight: 400;">1.5 million attempted calls</span></a><span style="font-weight: 400;">. People were laid off due to the shutdown, and DWD had shuttered their computer labs, where people would normally apply for unemployment benefits. Calling DWD was the only option for many. This started a whole stream of obvious screw-ups by DWD. </span></p>
<p><span style="font-weight: 400;">Only 225,864 out of the 41.1 million calls made to the unemployment call center were answered Between March 15 and the end of June. DWD had hired more people to man the call center, but not nearly enough people for the volume of calls they were receiving. DWD also extended their office hours, but only from 3:30 pm to 5:00 pm. That didn’t leave nearly enough time for the call center workers to catch up on backlogged claims.</span></p>
<p><span style="font-weight: 400;">By May, DWD was backlogged by 675,563 unemployment payments. Even with almost 440,000 people out of work, DWD was only sending out about 230,000 unemployment checks each week. As of November, </span><a href="https://www.tmj4.com/unemployment/people-have-just-simply-given-up-eight-months-into-pandemic-wisconsinites-wait-for-unemployment-benefits"><span style="font-weight: 400;">over 94,000 Wisconsinites</span></a><span style="font-weight: 400;"> were still waiting on their benefits from DWD.</span></p>
<p><span style="font-weight: 400;">Instead of taking responsibility and admitting their mistakes, DWD Secretary Caleb Frostman </span><a href="https://www.maciverinstitute.com/2020/08/wowzers-sec-frostman-reacts-to-the-unemployment-crisis/"><span style="font-weight: 400;">shirked responsibility</span></a><span style="font-weight: 400;"> and blamed old IT systems. Meanwhile, the Evers Team covered for DWD’s horrible work.</span></p>
<p><span style="font-weight: 400;">Governor Evers said to the media that “the vast vast majority of the people” were receiving their UI benefits, so “we are batting well.” When the media questioned if DWD was doing enough at the call centers, Evers covered, saying DWD was taking “significant steps to meet the needs of Wisconsinites,” like extending their hours by 1.5 hours per day and hiring an insufficient number of new call center-managers. None of his cover was good enough to hide the suffering of those who still waited without their due benefits. </span></p>
<p><span style="font-weight: 400;">Governor Evers </span><a href="https://www.maciverinstitute.com/2020/09/frostman-fired-but-bigger-problems-ahead/"><span style="font-weight: 400;">finally fired Secretary Frostman in September</span></a><span style="font-weight: 400;">. When asked why Evers didn’t do it sooner, he said, “I was very hopeful that they would be able to reduce the waiting period,” for clearing unemployment claims. That “hopeful” sentiment didn’t help the unemployed get their checks when they needed them, and it certainly did nothing for the credibility of such an ineffectively-run department. </span></p>
<h3><b>7. Rules for thy protesters but not for my protesters </b></h3>
<p><span style="font-weight: 400;">It’s no secret that Team Evers were supportive of the BLM protests that happened over the summer in Wisconsin. On </span><a href="https://www.youtube.com/watch?v=fcW0vX1ETto&amp;t=1087s"><span style="font-weight: 400;">June 4</span></a><span style="font-weight: 400;">, while people rioted across the nation in response to the death of George Floyd, Evers said he wanted leaders across the state and the country to respond “quickly and forcefully, not against protesters, but actually accomplishing some things to alleviate the systemic nature of this curse [of racism] on our nation and our state.” </span></p>
<p><span style="font-weight: 400;">In the same conference, DHS’ Secretary-Designee Palm said “We cannot ignore the tragedy of George Floyd’s death and the outpouring of grief and understandable anger that followed.” The virus was a mere afterthought once their political posturing was over. “Please, if you plan to protest, do it as safely as you can, wear a mask, stand 6 feet apart, and wash your hands whenever you can,” Palm said. </span></p>
<p><span style="font-weight: 400;">As videos poured out from the violence and protesting, it was clear that people weren’t all following Palm’s guidance. Videos and photos circulated of large mobs, shoulder-to-shoulder across the state, many not wearing masks as they marched or torched cities. The Evers Administration supported their free expression and only gave soft guidance to stay safe from COVID-19. </span></p>
<p><span style="font-weight: 400;">But when President Trump came to town and amassed crowds of rally attendees, Evers wanted them gone.</span></p>
<p><span style="font-weight: 400;">“The President could do two things. One is maybe not come,” Evers </span><a href="https://www.youtube.com/watch?v=QhSvsKUlN74&amp;t=1934s"><span style="font-weight: 400;">said in September</span></a><span style="font-weight: 400;">. “The second thing that could be done is for him to insist that if people are there, they wear a mask. He can make that happen. He could wear one, too,” in order to avoid making his rallies into “a super-spreader event.” </span></p>
<p><span style="font-weight: 400;">In October, when President Trump was scheduled to hold rallies in Waukesha and Green Bay, </span><a href="https://www.youtube.com/watch?v=r36yfeD-Twk&amp;t=3277s"><span style="font-weight: 400;">Evers said </span></a><span style="font-weight: 400;">Trump’s rallies were a bad thing because “those events have people sitting shoulder-to-shoulder, talking to each other, yelling, screaming, dancing, without masks, and so that’s just not where I believe we need to be as far as sending a message.” </span></p>
<p><iframe src="https://www.youtube.com/embed/W9_Njhx7HNI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">Um… wasn’t that exactly what BLM protesters were doing all summer, too? “Yelling, screaming, dancing, without masks”? There are even videos of BLM protesters </span><a href="https://www.facebook.com/tmj4/videos/182241399832382"><span style="font-weight: 400;">doing the Cupid Shuffle</span></a><span style="font-weight: 400;"> in the streets of Milwaukee, definitely not separated by 6 feet. Why was it a bad thing when Trump supporters did it, but a celebration when BLM agitators did the same thing? It’s because Evers flips his standards based on who is breaking the rules. “It’ll be a disappointment because [Trump is] not following science, but not a surprise,” Evers said in October. With how selectively Evers wants COVID-19 rules applied, seems someone else isn’t following the science either.  </span></p>
<h3><b>6. Evers and his administration successfully covered up their Watergate-style wiretapping of a conversation with Fitzgerald and Vos</b></h3>
<p><span style="font-weight: 400;">What’s worse: that one of Governor Evers’ staff </span><a href="https://www.maciverinstitute.com/2020/06/richard-milhous-evers-and-the-corruption-of-woodward-and-bernstein/"><span style="font-weight: 400;">may have illegally recorded a private phone conversation</span></a><span style="font-weight: 400;"> between the Governor and legislative leadership, or that the Evers Administration covered for the staffer? </span></p>
<p><span style="font-weight: 400;">The Milwaukee Journal Sentinel published an article in June that revealed someone had recorded a private conversation between Governor Evers, Assembly Speaker Robin Vos (R-Rochester), and Senate Majority Leader Scott Fitzgerald (R-Juneau). None of the politicians gave consent to the recording or even knew it was happening until the media broke the story.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">listen carefully to Nilsestuen&#39;s answer &#8211; staff from both legislative offices &amp; the governor&#39;s office(s) were on the call and &quot;staff consented to it being recorded.&quot; Nilsestuen knows that legislative staff would never consent to recording the call &amp; yet tries to imply they might</p>
<p>&mdash; MacIver Institute (@MacIverWisc) <a href="https://twitter.com/MacIverWisc/status/1271265287707467777?ref_src=twsrc%5Etfw">June 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The legality of this was dicey. Whoever recorded the conversation, if it wasn’t somebody participating in the talks, could be charged up to $10,000 and up to six years in prison. If the staffer did get consent to record, the incident severely burned negotiation bridges between the Governor and the legislature. Evers response? He refused to give the name of the staffer who recorded the phone call. He refused to say if the staffer would be disciplined at all. His legal council, Ryan Nilsestuen, twisted words to make the incident seem legal in order to sweep it under the rug. </span></p>
<h3><b>5. Evers thwarted major opportunities to to keep Wisconsin safe from the COVID-19 surge</b></h3>
<p><span style="font-weight: 400;">The Evers Administration really dropped the ball on this one, even though they had every opportunity to fix the situation.</span></p>
<p><a href="https://webpubcontent.gray.tv/wbay/Physician%20Letter.pdf"><span style="font-weight: 400;">In October,</span></a><span style="font-weight: 400;"> hospitals across Wisconsin were saying they were overwhelmed by the COVID-19 surge that we all knew was coming. Too many patients were coming in, and too many healthcare workers were out sick, leaving hospitals short-staffed. In response, Evers opened the </span><a href="https://content.govdelivery.com/accounts/WIGOV/bulletins/2a4aff3"><span style="font-weight: 400;">$15 million</span></a><span style="font-weight: 400;"> Alternate Care Facility (ACF) at State Fair Park. The ACF never took care of more than 23 patients at a time while hospitals </span><a href="https://www.news8000.com/mayo-hospitals-near-eau-claire-respond-to-covid-19-surge/"><span style="font-weight: 400;">continued to say they were overwhelmed through November</span></a><span style="font-weight: 400;">. When asked if they would create another ACF in more northern regions, where the surge was taking the greatest toll on hospitals, Team Evers said no.</span></p>
<p><a href="https://www.facebook.com/54163243498/videos/284746382978610/">https://www.facebook.com/54163243498/videos/284746382978610/</a></p>
<p><span style="font-weight: 400;">The Evers Administration knew in the spring that there would be a coronavirus surge in the summer or fall. That’s why they </span><a href="https://content.govdelivery.com/accounts/WIGOV/bulletins/28c6a35"><span style="font-weight: 400;">set aside $445 million</span></a><span style="font-weight: 400;"> for surge preparedness. According to Congressman Bryan Steil and </span><a href="https://www.maciverinstitute.com/2020/10/what-happened-to-the-445-million-evers-promised-hospitals-to-prepare-for-a-surge/"><span style="font-weight: 400;">MacIver’s investigation</span></a><span style="font-weight: 400;">, though, it appears that Evers sat on the pot of money for months instead of sending it to the healthcare field. He even transferred some of the surge money out of the pot. How exactly are hospitals supposed to fight a virus surge with money they never received?</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“Approximately $445 million is being allocated to ensure Wisconsin hospital systems and communities are prepared to handle a surge of COVID19 patients,” Evers said on May 19th. <br />Today, <a href="https://twitter.com/GovEvers?ref_src=twsrc%5Etfw">@GovEvers</a> tried to explain why he cut that fund by $283 million. <a href="https://twitter.com/hashtag/WIright?src=hash&amp;ref_src=twsrc%5Etfw">#WIright</a> <a href="https://t.co/x8gMhfUBoq">pic.twitter.com/x8gMhfUBoq</a></p>
<p>&mdash; MacIver Institute (@MacIverWisc) <a href="https://twitter.com/MacIverWisc/status/1318659813891506178?ref_src=twsrc%5Etfw">October 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">One way they could have used that pot of money was to contract with a staffing agency right when they heard hospitals were overwhelmed in October. The Evers Administration didn’t start contracting new skilled medical workers </span><a href="https://www.dhs.wisconsin.gov/news/releases/120820.htm"><span style="font-weight: 400;">until December</span></a><span style="font-weight: 400;">. This is despite Evers and DHS already knowing that staff shortages were an issue before the pandemic even hit. On December 17, Secretary-Designee Palm stated that “We were in a shortage of CNAs before this pandemic.” </span></p>
<p><span style="font-weight: 400;">Evers missed another slam dunk here in January. Before we ever knew the virus was coming, Evers </span><a href="https://www.wpr.org/evers-vetoes-bill-speed-training-nursing-assistants"><span style="font-weight: 400;">vetoed a bill</span></a><span style="font-weight: 400;"> that would have reduced the training hours required to register a certified nursing assistant. Wisconsin currently requires more training hours for CNA certification than our neighboring midwest states and the federal government. The bill would have reduced training hours to the same standard that the feds require. </span></p>
<p><span style="font-weight: 400;">Rep. John Nygren (R-Marinette) </span><a href="https://www.wpr.org/assembly-fails-override-gov-tony-evers-nurse-training-veto"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> in January, “While this bill might not be a silver bullet,” to solving Wisconsin’s skilled nursing shortages, “it will adequately insulate us from the silver tsunami that’s on our shores.” If they knew then what we knew now, maybe Evers wouldn’t have made those blunders that crippled our medical field so badly.</span></p>
<h3><b>4. DHS reported incomplete data and information to the public</b></h3>
<p><span style="font-weight: 400;">In July, DHS Secretary-Designee Palm </span><a href="https://www.maciverinstitute.com/2020/08/covid-19-data-disclaimer-dhs-sect-palm-admits-covid-19-data-incomplete-and-inaccurate/"><span style="font-weight: 400;">said to the press</span></a><span style="font-weight: 400;"> that their daily reports of new coronavirus case counts and tests are incomplete and inaccurate. Municipal public health departments were not reporting all of their negative test results each day because they were catching up on contact tracing people with positive test results. At that time, Dane County was over 10 days behind on reporting negative cases, so their percent of tests returning positive was inaccurate.</span></p>
<p><span style="font-weight: 400;">Huh? Weren’t we supposed to “follow the science”? Wasn’t that why DHS reported case counts and test results every day? How were we supposed to know what the coronavirus was doing in Wisconsin if DHS’ data was now entirely untrustworthy?   </span></p>
<p><span style="font-weight: 400;">This wasn’t the first time DHS withheld information from the Wisconsin public about their COVID-19 data. MacIver </span><a href="https://www.maciverinstitute.com/2020/10/bad-math-driving-wisconsins-exploding-positive-test-rate/"><span style="font-weight: 400;">published a report in September </span></a><span style="font-weight: 400;">that found DHS had not been reporting an accurate daily rate of positive cases for the entirety of the pandemic. When we pushed for charts that displayed more accurate data, PolitiFact rated our analysis as a “pants-on-fire” lie, and Sect. Palm agreed with them… sorta.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Andrea Palm calls <a href="https://twitter.com/MacIverWisc?ref_src=twsrc%5Etfw">@MacIverWisc</a> study a lie, but can&#39;t explain why <a href="https://twitter.com/DHSWI?ref_src=twsrc%5Etfw">@DHSWI</a> is now following the study&#39;s recommendations. Why is DHS posting data that Palm say is a lie? <a href="https://twitter.com/hashtag/WIright?src=hash&amp;ref_src=twsrc%5Etfw">#WIright</a> <a href="https://t.co/IpJYYKWsBc">pic.twitter.com/IpJYYKWsBc</a></p>
<p>&mdash; MacIver News Service (@NewsMacIver) <a href="https://twitter.com/NewsMacIver/status/1311752072484859906?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Palm said that our premise was incorrect. That same week, DHS began publishing charts that expressed different case positivity rates, exactly as MacIver had recommended they do. Oops.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Andrea Palm struggles to explain why <a href="https://twitter.com/DHSWI?ref_src=twsrc%5Etfw">@DHSWI</a> didn&#39;t count thousands of <a href="https://twitter.com/hashtag/COVID?src=hash&amp;ref_src=twsrc%5Etfw">#COVID</a> test results on Sep. 27th to <a href="https://twitter.com/Emily_WSAW?ref_src=twsrc%5Etfw">@Emily_WSAW</a>. Read what&#39;s going on at: <a href="https://t.co/6ph5a5Z6xK">https://t.co/6ph5a5Z6xK</a> <a href="https://twitter.com/hashtag/WIright?src=hash&amp;ref_src=twsrc%5Etfw">#WIright</a> <a href="https://twitter.com/hashtag/TCOT?src=hash&amp;ref_src=twsrc%5Etfw">#TCOT</a> <a href="https://twitter.com/hashtag/Wisconsin?src=hash&amp;ref_src=twsrc%5Etfw">#Wisconsin</a> <a href="https://t.co/oDP8B6di0S">pic.twitter.com/oDP8B6di0S</a></p>
<p>&mdash; MacIver News Service (@NewsMacIver) <a href="https://twitter.com/NewsMacIver/status/1311103101613543429?ref_src=twsrc%5Etfw">September 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3><b>3. Evers promised not to mandate masks, but then he did, without having a clear goal for instituting the mandate </b></h3>
<p><span style="font-weight: 400;">Over the summer, Governor Evers was </span><a href="https://twitter.com/NewsMacIver/status/1286454588065841153"><span style="font-weight: 400;">bombarded by media questions</span></a><span style="font-weight: 400;"> about a statewide mask mandate. “We really don’t know if I have the authority to do that,” Evers said on July 7. Evers and the administration told us for weeks that they were considering the idea, but they thought it would be impossible because the State Supreme Court had “hamstrung” their ability to issue more orders, including a mask mandate.</span></p>
<p><span style="font-weight: 400;">That lasted until July 31, when Evers issued his first statewide mask mandate under </span><a href="https://content.govdelivery.com/attachments/WIGOV/2020/07/30/file_attachments/1507488/EO082-PHECOVIDSecondSpike%20%28003%29.pdf"><span style="font-weight: 400;">Executive Order 82</span></a><span style="font-weight: 400;">. This came after weeks of insisting that Evers did not have the power to issue the order and didn’t want the legal fight that would come with it. The mandate is in place to this day, and for no defined reason.</span></p>
<p><span style="font-weight: 400;">The administration had been preaching to Wisconsinites about the importance of masks since the spring. The perception was that universal mask wearing would limit the spread of the coronavirus. </span></p>
<blockquote class="wp-embedded-content" data-secret="18WBBjIIWo"><p><a href="http://www.maciverinstitute.com/2020/08/no-measurable-goals-for-wisconsins-mask-mandate/">No Measurable Goals For Wisconsin&#8217;s Mask Mandate</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;No Measurable Goals For Wisconsin&#8217;s Mask Mandate&#8221; &#8212; MacIver Institute" src="http://www.maciverinstitute.com/2020/08/no-measurable-goals-for-wisconsins-mask-mandate/embed/#?secret=18WBBjIIWo" data-secret="18WBBjIIWo" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><span style="font-weight: 400;">But on August 19, former Chief Health Officer for the DHS, Stephanie Smiley, told the press that the state and DHS have no measurable goals for the mask mandate. She said DHS was monitoring COVID-19 data trends “to understand whether the mandate is having an impact.” She admitted that DHS didn’t entirely expect the mask mandate to have an impact. They forced you to wear masks as a wishful experiment. Remember DHS’ repeated mantra “My mask protects you, your mask protects me?” That mantra sounds like a manipulative fib now.</span></p>
<h3><b>2. Evers promised not to lock down the state&#8211;then locked down the state </b></h3>
<p><span style="font-weight: 400;">From nearly day one of the virus outbreak in Wisconsin, Governor Evers was tackled with questions about a statewide shelter-in-place order, like the one issued in New York State or in Wuhan, China. Evers said for a while that this kind of order just wasn’t necessary and that Wisconsin was doing well without it.</span></p>
<p><span style="font-weight: 400;">“We do not have plans to shelter-in-place, we think what we have going right now works and will continue to work,” he said on March 20. </span></p>
<p><iframe src="https://www.youtube.com/embed/m2mutDKX1Pk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">Then Evers </span><a href="https://www.youtube.com/watch?v=XmXeGrPuyu0&amp;t=127s"><span style="font-weight: 400;">rolled out his Safer at Home plan</span></a><span style="font-weight: 400;"> to shelter in place. Three days later. </span></p>
<p><span style="font-weight: 400;">It seemed that Evers had brazenly lied to the Wisconsin people or had completely changed his position in just a few days’ time. The statewide whiplash was palpable. </span></p>
<h3><b>1. Evers promised not to postpone the spring election&#8211;then demanded to postpone it just days before</b></h3>
<p><span style="font-weight: 400;">The most frustrating, if not the most notable, time that Evers flipped on his own promises this year was when he switched positions on the Spring General Election. For weeks, while lobbyists and organizations demanded that the election be postponed to prevent COVID-19 infections at the polls, our governor was adamant that the spring election needed to continue as planned. </span></p>
<p><span style="font-weight: 400;">“We can’t afford to have any of those positions vacant for any period of time,” Evers stated on March 20. “If we move the date, that’s exactly what would happen.” He said changing the date wouldn’t avoid the COVID-19 problem either. He was assured.</span></p>
<p><span style="font-weight: 400;">Suddenly, his position flipped. </span></p>
<p><iframe src="https://www.youtube.com/embed/L4FXy64qZ4E" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">On April 3, four days before the election would take place, Evers called for a special session to make the April election all mail-in and to push it out to May 26. The change was unexpected and directly contradicted what the Governor had been arguing for weeks. </span></p>
 
			<div class="clearfix"></div>
			 
	    
	    
		</div><!-- .entry-content -->
		 
	
		
		<footer class="entry-meta">
	
		
		</footer><!-- .entry-meta -->
	</article><!-- #post-## -->
	






<div id="disqus_thread"></div>


<hr /><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.maciverinstitute.com/2020/12/top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration/" data-slug="top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration" data-post-id="44261"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="2" data-pause-override="false" data-pause="false" data-button-label="Load More"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div> 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right-article">
					 
					<aside id="mks_author_widget-2" class="widget mks_author_widget">
	<img src="https://secure.gravatar.com/avatar/2183afa0f64a7c3c6903a5a4e4757327?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />	
  <h3>MacIverNews</h3>
			
	<div class="mks_autor_link_wrap"><a href="https://www.maciverinstitute.com/author/macivernews/" class="mks_author_link">View More Posts</a></div>

</aside><aside id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp-related-widget yarpp-related-none'>
<h3>You Might Also Like</h3>
</div>
</aside><?xml version="1.0"?>
<aside id="custom_html-2" class="widget_text widget widget_custom_html newsletter"><h2 class="widget-title">Get MacIver Institute updates in your inbox.</h2><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//maciverinstitute.us15.list-manage.com/subscribe/post?u=109f47b9748e9e8c048aa571e&amp;id=ffac131c0a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_109f47b9748e9e8c048aa571e_ffac131c0a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='number';fnames[8]='MMERGE8';ftypes[8]='number';fnames[9]='MMERGE9';ftypes[9]='number';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>
<?xml version="1.0"?>
<aside id="text-7" class="widget widget_text twitter-feed">			<div class="textwidget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/MacIverWisc"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>
 
				</div>
  
			</div>
			</div><!--.site-content-->
		</div><!--.container page-container-->
			
			<footer id="site-footer" role="contentinfo">
				<div id="footer-row" class="row site-footer">
				<div class="container">
					<div class="col-xs-12 col-sm-6 col-md-8 footer-left">
						<?xml version="1.0"?>
<div id="nav_menu-8" class="widget widget_nav_menu col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Navigation</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10845"><a href="https://www.maciverinstitute.com/">Home</a></li>
<li id="menu-item-10847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10847"><a href="https://www.maciverinstitute.com/category/news/">News</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10848"><a href="https://www.maciverinstitute.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10851"><a href="https://www.maciverinstitute.com/category/research/">Research</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10850"><a href="https://www.maciverinstitute.com/category/its-working/">It&#8217;s Working</a></li>
<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a href="https://www.maciverinstitute.com/category/videos/">Media</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35209"><a href="https://www.maciverinstitute.com/category/mi-minute/">Podcast</a></li>
</ul></div></div>
<?xml version="1.0"?>
<div id="mostpopulartags-2" class="widget widget_most_popular_tags col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Popular Tags</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.maciverinstitute.com/tag/scott-walker/" class="tag-cloud-link tag-link-1320 tag-link-position-1" style="font-size: 12px;">Scott Walker</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/budget/" class="tag-cloud-link tag-link-179 tag-link-position-2" style="font-size: 12px;">Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/education/" class="tag-cloud-link tag-link-434 tag-link-position-3" style="font-size: 12px;">Education</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/spending/" class="tag-cloud-link tag-link-1408 tag-link-position-4" style="font-size: 12px;">Spending</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/taxes/" class="tag-cloud-link tag-link-1494 tag-link-position-5" style="font-size: 12px;">Taxes</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/state-budget/" class="tag-cloud-link tag-link-1415 tag-link-position-6" style="font-size: 12px;">State Budget</a></li>
</ul>
</div>
<?xml version="1.0"?>
<div id="nav_menu-6" class="widget widget_nav_menu col-xs-12 col-sm-4  list-unstyled"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10273"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/MacIverInstitute/">Follow on Facebook</a></li>
<li id="menu-item-10274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10274"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/maciverwisc">Follow on Twitter</a></li>
</ul></div></div>
 
					</div>
					<div class="col-xs-12 col-sm-6 col-md-4 footer-right text-right">
						<?xml version="1.0"?>
<div id="text-2" class="widget widget_text awards">			<div class="textwidget"><div class="row col-xs-12 pull-left">
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/spn_award.png" alt="SPN" /></div>
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/openness_award.png" alt="Openness in Government Award" /></div>
<div class="col-xs-12  copyright">Copyright 2017 - MacIver Institute</div>
</div></div>
		</div>
 
					</div>
				</div>
				</div>
			</footer>
		
		
		<!--wordpress footer-->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.maciverinstitute.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.10.2' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.maciverinstitute.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js?ver=2.8.5' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' id='cresta-social-counter-js-js-extra'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"6"};
var crestaPermalink = {"thePermalink":"https:\/\/www.maciverinstitute.com\/2020\/12\/top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration\/","themorezero":"yesmore","totalmorezero":"totalnomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js?ver=2.8.5' id='cresta-social-counter-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"maciverinstitute"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"44261 http:\/\/www.maciverinstitute.com\/?p=44261","disqusShortname":"maciverinstitute","disqusTitle":"Top 10 Gaffes, Lies, and Flip-Flops By Gov. Evers And His Administration","disqusUrl":"https:\/\/www.maciverinstitute.com\/2020\/12\/top-10-gaffes-lies-and-flip-flops-by-gov-evers-and-his-administration\/","postId":"44261"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?ver=3.3.6' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/js/main.js?ver=5.5.3' id='main-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","alm_nonce":"4bec24b0b5","rest_api":"https:\/\/www.maciverinstitute.com\/wp-json\/","rest_nonce":"3b8567f933","pluginurl":"https:\/\/www.maciverinstitute.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.1' id='ajax-load-more-js'></script>
 
		<script id="dsq-count-scr" src="//maciverinstitute.disqus.com/count.js" async></script>
	</body>
</html> 