<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>     <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>     <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Evers’ Budget Proposal Rolls Back Key Welfare Reforms | MacIver Institute</title>
		<meta name="viewport" content="width=device-width">

		<link rel="icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />
		<link rel="shortcut icon" href="https://www.maciverinstitute.com/favicon.ico?v=2" type="image/x-icon" />

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.maciverinstitute.com/xmlrpc.php">
		

		<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,700,900,bold" rel="stylesheet">
		<!-- <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700,700italic,800,300' rel='stylesheet' type='text/css'> -->
		
		<!--wordpress head-->
		<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Feed" href="https://www.maciverinstitute.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Comments Feed" href="https://www.maciverinstitute.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacIver Institute &raquo; Evers’ Budget Proposal Rolls Back Key Welfare Reforms Comments Feed" href="https://www.maciverinstitute.com/2021/03/evers-budget-proposal-rolls-back-key-welfare-reforms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s17596.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s17596.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s17596.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/css/main.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/style.css?ver=1.0.8.1505501905' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://s17596.pcdn.co/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?ver=3.3.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?ver=1.4.2' id='respond-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.min.js?ver=3.7.3' id='html5-shiv-script-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59c53d551610430012fe52fc' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.maciverinstitute.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maciverinstitute.com/wp-json/wp/v2/posts/44642" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maciverinstitute.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s17596.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.maciverinstitute.com/2021/03/evers-budget-proposal-rolls-back-key-welfare-reforms/" />
<link rel='shortlink' href='https://www.maciverinstitute.com/?p=44642' />
<link rel="alternate" type="application/json+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F03%2Fevers-budget-proposal-rolls-back-key-welfare-reforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maciverinstitute.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F03%2Fevers-budget-proposal-rolls-back-key-welfare-reforms%2F&#038;format=xml" />
<style type='text/css'></style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3017199-6', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-120x120.png" sizes="32x32" />
<link rel="icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://s17596.pcdn.co/wp-content/uploads/2017/11/cropped-mi-logo-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.cresta-share-icon i.c-icon-cresta-mail {
    background: #053558;
}

.cresta-share-icon i.c-icon-cresta-mail:hover {
    border: 2px solid #053558 !important;
    color: #053558;
}

.search-results .pagination-center, 
.search-results .pagination-row {
    display: block !important;
}

#mc_embed_signup input.button {
    margin: 0px auto;
    border: 2px solid white;
    border-radius: 4px;
    float: none;
    color: white;
    display: block;
    background-color: transparent;
}

.alm-listing li {
    background: 0 0;
    margin: 0 0 10px;
    padding: 0 0 0 0px;
    overflow: visible;
    position: relative;
    list-style: disc;
}		</style>
			</head>
	<body class="post-template-default single single-post postid-44642 single-format-standard">
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
		
		
		
		
		<div class="container-fluid page-container">

			<div class="top-banner hidden-xs hidden-sm">
				<div class="container">
						<div class="row">
							<div class="col-md-4"><div class="contact-about"><ul id="menu-contact-about" class="list-inline"><li id="menu-item-35177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35177"><a href="https://www.maciverinstitute.com/about-us/">About MacIver Institute</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
</ul></div></div>
							<div class="col-md-8 pull-right"><div class="social-links"><ul id="menu-social-navigation" class="list-inline"><li id="menu-item-10310" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10310"><a href="https://www.paypal.me/maciverinstitute/250">Please Donate</a></li>
<li id="menu-item-36" class="fb-link menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener" href="http://facebook.com/maciverinstitute">Facebook</a></li>
<li id="menu-item-37" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener" href="http://twitter.com/maciverwisc">Twitter</a></li>
<li id="menu-item-35203" class="soundcloud-link menu-item menu-item-type-custom menu-item-object-custom menu-item-35203"><a target="_blank" rel="noopener" href="https://soundcloud.com/user-160866530">SoundCloud</a></li>
</ul></div></div>
						</div>
				</div>
			</div>

			 
			<header role="banner">
				<div class="row row-with-vspace site-branding  hidden-xs hidden-sm">
				    <div class="container">

					    <a href="/">
						    <div class="col-xs-12 col-md-6 site-title"></div>
						</a>

						<div class="hidden-xs hidden-sm col-md-6 page-header-top-right">
							<div class="sr-only">
								<a href="#content" title="Skip to content">Skip to content</a>
							</div>
							 
							<div class="pull-right">
								<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
							</div>
							<div class="clearfix"></div>
							 
						</div>

					</div>
				</div><!--.site-branding-->
				
				<!-- NAVIGATION -->
				<div class="row main-navigation">
				   
					<div class="col-md-12">
						<nav class="navbar navbar-default" role="navigation">
							<div>

								<div class="navbar-header">
									<div class="col-xs-4">
										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
											<span class="sr-only">Toggle navigation</span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
										</button>
									</div>

									<div class="donate-m-container col-xs-4 hidden-md hidden-lg">
									    <a href="/donate" class="donate-mobile">Donate Now</a>
									</div>

									<div class="search-button-container col-xs-4">
										<button id="search-button" type="button" class="navbar-toggle" data-toggle="button" data-target="#search">
											<span class="glyphicon glyphicon-search"></span>
										</button>
									</div>
								</div>

								<div class="mobile-search-container hidden-md hidden-lg">
								    <div id="search" class="row hidden-xs hidden-sm">
								        
								        <div class="page-header-top-right">
											<div class="sr-only">
												<a href="#content" title="Skip to content">Skip to content</a>
											</div>
											 
											<div class="pull-right">
												<div id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form form" action="https://www.maciverinstitute.com/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></div> 
											</div>
											<div class="clearfix"></div>
											 
										</div>

								    </div>
								</div>


								<div class="row row-with-vspace site-branding  hidden-md hidden-lg">
								    <div class="mobile-title container col-xs-12 col-md-6">

									    <a href="/">
										    <div class="site-title"></div>
										</a>

									</div>
								</div><!--.site-branding-->
							
								<div class="collapse navbar-collapse navbar-primary-collapse">
									<ul id="menu-main-navigation" class="nav navbar-nav pull-right"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-22"><a href="/">HOME</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://www.maciverinstitute.com/category/news/">NEWS</a></li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42760"><a href="https://www.maciverinstitute.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.maciverinstitute.com/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 dropdown" data-dropdown="dropdown"><a href="https://www.maciverinstitute.com/category/research/" class="dropdown-toggle" data-toggle="dropdown">RESEARCH <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
	<li id="menu-item-38805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38805"><a href="http://www.maciverinstitute.com/category/research/">The Latest</a></li>
	<li id="menu-item-38798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38798"><a href="https://spark.adobe.com/page/G6S0oPkYjkVlj/">Education</a></li>
	<li id="menu-item-38799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38799"><a href="https://spark.adobe.com/page/lqcJZZ1BQV53a/">Healthcare</a></li>
	<li id="menu-item-38804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38804"><a href="https://spark.adobe.com/page/Z1Vp4rQDImS7s/">It&#8217;s Working Wisconsin!</a></li>
	<li id="menu-item-38800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38800"><a href="https://spark.adobe.com/page/8t3EDOj2fWLQu/">Taxes &#038; Fiscal Policy</a></li>
	<li id="menu-item-38801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38801"><a href="https://spark.adobe.com/page/nuIMnFwiANz6n/">Welfare Reform</a></li>
	<li id="menu-item-38803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38803"><a href="https://spark.adobe.com/page/tTzfdAvvB83C1/">2019-21 State Budget</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.maciverinstitute.com/category/videos/">MEDIA</a></li>
<li id="menu-item-35201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35201"><a href="https://www.maciverinstitute.com/category/mi-minute/">PODCAST</a></li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://www.maciverinstitute.com/category/its-working/">IT&#8217;S WORKING</a></li>
</ul> 
									 
								</div><!--.navbar-collapse-->

							</div>
						</nav>
					</div>
				
				</div><!--.main-navigation-->
			</header>

			<div id="content" class="row row-with-vspace site-content">
			<div class="container"> 
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						
	<article id="post-44642" class="post-44642 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2021-2023-budget tag-food-stamps tag-foodshare-employment-training-program tag-gov-evers tag-gov-walker tag-welfare">
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://www.maciverinstitute.com/2021/03/evers-budget-proposal-rolls-back-key-welfare-reforms/" rel="bookmark">Evers’ Budget Proposal Rolls Back Key Welfare Reforms</a></h1>
	
			 
	
			<div class="entry-meta">
				
			<span class="article-publish-info byline"> By <span class="author vcard"><a class="url fn n" href="https://www.maciverinstitute.com/author/staff/" title="View all posts by MacIver Staff">MacIver Staff</a></span></span><span class="article-publish-info posted-on"> - <a href="https://www.maciverinstitute.com/2021/03/evers-budget-proposal-rolls-back-key-welfare-reforms/" title="9:04 pm" rel="bookmark"><time class="entry-date published" datetime="2021-03-26T21:04:47+00:00">March 26, 2021</time></a></span> 
			</div><!-- .entry-meta -->
			 
				</header><!-- .entry-header -->
	
					<div class="entry-tags col-sm-12 col-md-6">
				 <a href="https://www.maciverinstitute.com/tag/2021-2023-budget/" rel="tag">2021-2023 budget</a>, <a href="https://www.maciverinstitute.com/tag/food-stamps/" rel="tag">Food Stamps</a>, <a href="https://www.maciverinstitute.com/tag/foodshare-employment-training-program/" rel="tag">FoodShare Employment Training Program</a>, <a href="https://www.maciverinstitute.com/tag/gov-evers/" rel="tag">Gov. Evers</a>, <a href="https://www.maciverinstitute.com/tag/gov-walker/" rel="tag">Gov. Walker</a>, <a href="https://www.maciverinstitute.com/tag/welfare/" rel="tag">Welfare</a><br />			</div>
			
		<!--www.crestaproject.com Cresta Social Share Counter Content Start--><div id="crestashareiconincontent" class="cresta-share-icon   first_style"><div class="sbutton-total-no" id="total-shares-content"></div><div class="sbutton  facebook-cresta-share cresta-float-shadow" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F03%2Fevers-budget-proposal-rolls-back-key-welfare-reforms%2F&amp;t=Evers%E2%80%99+Budget+Proposal+Rolls+Back+Key+Welfare+Reforms" data-name="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share noCount noCountTwo noCountThree cresta-float-shadow" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Evers%E2%80%99+Budget+Proposal+Rolls+Back+Key+Welfare+Reforms&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F03%2Fevers-budget-proposal-rolls-back-key-welfare-reforms%2F" data-name="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share cresta-float-shadow" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F03%2Fevers-budget-proposal-rolls-back-key-welfare-reforms%2F&amp;title=Evers%E2%80%99+Budget+Proposal+Rolls+Back+Key+Welfare+Reforms&amp;source=https://www.maciverinstitute.com/" data-name="Share to Linkedin" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  email-cresta-share cresta-float-shadow" id="email-cresta-c"><a rel="nofollow" href="mailto:?subject=Evers%E2%80%99%20Budget%20Proposal%20Rolls%20Back%20Key%20Welfare%20Reforms&amp;body=https%3A%2F%2Fwww.maciverinstitute.com%2F2021%2F03%2Fevers-budget-proposal-rolls-back-key-welfare-reforms%2F" data-name="Share via Email" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Cresta Social Share Counter Content End-->	
			
		 
		<div class="entry-content">
			<img width="1232" height="692" src="https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021.jpg 1232w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-300x169.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-1024x575.jpg 1024w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-768x431.jpg 768w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-700x0.jpg 700w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-620x0.jpg 620w, https://s17596.pcdn.co/wp-content/uploads/2021/02/Budget-Blog-2021-400x0.jpg 400w" sizes="(max-width: 1232px) 100vw, 1232px" /><div class="clearfix break"></div>
			
	
	
			<p><span style="font-weight: 400;">March 26, 2021</span></p>
<p><span style="font-weight: 400;">By Ola Lisowski</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Gov. Tony Evers’ 2021-23 state budget proposal will scale back some of former-Gov. Scott Walker’s most impactful welfare reforms.</span></p>
<p><span style="font-weight: 400;">After decades of bipartisan consensus that receiving government benefits should come with some modest requirements of beneficiaries to perform a basic job search or attain further training, Evers’ budget would reverse course and make it easier for Wisconsinites to stay on a variety of government assistance programs.</span></p>
<p><span style="font-weight: 400;">Evers’ budget proposal eliminates job search and training requirements for certain able-bodied adults who participate in the FoodShare program, commonly known as food stamps. Read the Fiscal Bureau’s analysis of Governor Evers’ proposals </span><a href="https://docs.legis.wisconsin.gov/misc/lfb/budget/2021_23_biennial_budget/500_summary_of_governor_s_budget_recommendations_march_2021_by_agency/health_services.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">In the FoodShare Employment and Training (FSET) program, under current law, able-bodied adults (ages 19 to 49) WITHOUT dependents have to work or receive job training for an average of 80 hours per month in order to receive benefits, or 20 hours a week. Individuals who do not comply with work requirements for three months in a 36-month period become ineligible for FoodShare. </span></p>
<p><span style="font-weight: 400;">The requirement was one of the most important of Walker’s welfare reforms.</span></p>
<p><span style="font-weight: 400;">Under Evers, the job search requirement is eliminated.</span></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-44646 size-full" src="https://s17596.pcdn.co/wp-content/uploads/2021/03/Chart-6.1.png" alt="" width="695" height="491" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/03/Chart-6.1.png 695w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Chart-6.1-300x212.png 300w" sizes="(max-width: 695px) 100vw, 695px" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">As Wisconsin comes out of the pandemic, childless able-bodied adults are a key group that should be encouraged to get back into the workforce. Instead, Evers’ plan makes it easier for them to stay on government assistance longer.</span></p>
<p><span style="font-weight: 400;">His budget would also repeal drug screening, testing, and treatment requirements for able-bodied adults without dependents who participate in the FSET program. </span></p>
<p><span style="font-weight: 400;">When Governor Walker originally proposed these requirements, he said “We know employers in Wisconsin have jobs available, but they don’t have enough qualified employees to fill those positions. With this budget, we are addressing some of the barriers keeping people from achieving true freedom and prosperity and the independence that comes with having a good job and doing it well.”</span></p>
<p><span style="font-weight: 400;">According to Gov. Walker, drug screening, testing, and treatment were needed not only to protect taxpayers, but they were also needed to help the people in the program beat addiction so they would have a better chance of escaping poverty. </span></p>
<p><span style="font-weight: 400;">In addition, Gov. Evers&#8217; 2021-2023 budget proposal eliminates the pay-for-performance incentive program for vendors who participate in FSET. In the past, vendors in this area were rewarded financially if they successfully moved an individual from welfare to self-sufficiency. </span></p>
<figure id="attachment_44650" aria-describedby="caption-attachment-44650" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-44650 size-large" src="https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-proposed-DHS-Foodhsare-work-req-and-FSET-Drug-screening-1024x524.png" alt="" width="1024" height="524" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-proposed-DHS-Foodhsare-work-req-and-FSET-Drug-screening-1024x524.png 1024w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-proposed-DHS-Foodhsare-work-req-and-FSET-Drug-screening-300x154.png 300w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-proposed-DHS-Foodhsare-work-req-and-FSET-Drug-screening-768x393.png 768w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-proposed-DHS-Foodhsare-work-req-and-FSET-Drug-screening-1536x786.png 1536w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-proposed-DHS-Foodhsare-work-req-and-FSET-Drug-screening-2048x1048.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-44650" class="wp-caption-text">Gov. Evers&#8217; 2021-2023 State Budget Proposal, DHS Agency Summary, Page 294</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">FSET is the largest job training program in the state, and Walker’s welfare reforms leaned heavily on FSET initiatives to help Wisconsinites get off government assistance and find independence. Wisconsin’s Department of Health Services (DHS) has regularly reported average FSET wages and weekly hours. However, DHS under Evers has not reported FSET data as regularly as the previous administration.</span></p>
<p><span style="font-weight: 400;">The most recent data, published in April 2020, show that FSET participants in December 2019 earned an average hourly wage of $14.19, nearly double the state’s $7.25 minimum wage. In that month, FSET participants worked an average of 36.1 hours per week. A reported 393 participants gained employment in December 2019, and 1,399 new participants enrolled in FSET that month.</span></p>
<p style="width: 50%; font-size: 24px; margin: 10px; float: right; border: 0px solid; padding: 20px;">In December 2019, FoodShare participants transitioning to full-time employment made on average $14.46 an hour, nearly double the state minimum wage</p>
<p><span style="font-weight: 400;">Wages in Milwaukee, where poverty rates are the highest in the state, were even higher than the state average. In quarter three of 2020, FSET participants in Milwaukee County earned an average of $14.67 per hour. The highest wages for FSET participants were in FSET’s region 5, which covers the Fox Valley and much of northeastern Wisconsin. There, FSET participants earned an average of $16.20 per hour.</span></p>
<p><span style="font-weight: 400;">From April 1, 2015—when Walker’s welfare reforms originally took effect—through December 31, 2019, a total of 39,084 Wisconsinites gained employment through the FSET program.</span></p>
<p><span style="font-weight: 400;">The FSET data also show that hourly wages for participants have increased over time. In quarter two of 2015, average FSET participant wages were $8.77 per hour. In that same time period in 2019, average wages had risen to $14.46 per hour.</span></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-44647 size-full" src="https://s17596.pcdn.co/wp-content/uploads/2021/03/Chart-6.2.png" alt="" width="789" height="535" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/03/Chart-6.2.png 789w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Chart-6.2-300x203.png 300w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Chart-6.2-768x521.png 768w" sizes="(max-width: 789px) 100vw, 789px" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">As the health crisis winds down and Wisconsinites get back to work, Evers’ changes will make it easier for able-bodied adults to stay on government assistance programs.</span></p>
<p><span style="font-weight: 400;">His budget proposal also eliminates BadgerCare reforms introduced during Walker’s administration. BadgerCare recipients will no longer have to satisfy work requirements, pay nominal premiums, receive health risk assessments, nor pay copays for nonemergency use of emergency rooms.</span></p>
<p><span style="font-weight: 400;">BadgerCare work requirements largely mirror those for FoodShare benefits. Under Walker, able-bodied adults without children had to work, train for work, or look for work for 30 hours per week to receive BadgerCare health insurance. That’s the federal maximum states can require, but Evers eliminates the requirement.</span></p>
<p>&nbsp;</p>
<figure id="attachment_44649" aria-describedby="caption-attachment-44649" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-44649 size-large" src="https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-DHS-Repeal-of-Badger-Care-Reform-childless-adult-demonstration-1024x654.png" alt="" width="1024" height="654" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-DHS-Repeal-of-Badger-Care-Reform-childless-adult-demonstration-1024x654.png 1024w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-DHS-Repeal-of-Badger-Care-Reform-childless-adult-demonstration-300x192.png 300w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-DHS-Repeal-of-Badger-Care-Reform-childless-adult-demonstration-768x490.png 768w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-DHS-Repeal-of-Badger-Care-Reform-childless-adult-demonstration-1536x981.png 1536w, https://s17596.pcdn.co/wp-content/uploads/2021/03/Evers-DHS-Repeal-of-Badger-Care-Reform-childless-adult-demonstration-2048x1308.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-44649" class="wp-caption-text">Gov. Evers&#8217; 2021-2023 State Budget Proposal, DHS Agency Summary, Page 265</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Walker had also sought the federal government’s permission to charge nominal premiums for Medicaid benefits for some people below the federal poverty level. Households earning from 51-100 percent of the federal poverty level would pay $8 premiums, giving recipients a small financial stake in the cost of their health care. Evers eliminates that reform, too.</span></p>
<p><span style="font-weight: 400;">By eliminating welfare reforms for programs from FoodShare to Medicaid, Evers’ budget completely reverses the Walker-era trend of requiring some effort to move off government assistance in return for the support of taxpayers. </span></p>
<p><span style="font-weight: 400;">Unlike other single-issue analysis pieces on Evers’ budget proposal that MacIver has published in the last several weeks, welfare reform crosses many agency boundaries. Government agencies including the Department of Health Services, the Department of Children and Families, and the Department of Workforce Development are all involved in various welfare initiatives.</span></p>
<p><span style="font-weight: 400;">Stay tuned for more analysis that you, the taxpayer, need to know about Gov. Evers’ budget.</span></p>
 
			<div class="clearfix"></div>
			 
	    
	    
		</div><!-- .entry-content -->
		 
	
		
		<footer class="entry-meta">
	
		
		</footer><!-- .entry-meta -->
	</article><!-- #post-## -->
	






<div id="disqus_thread"></div>


<hr /><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.maciverinstitute.com/2021/03/evers-budget-proposal-rolls-back-key-welfare-reforms/" data-slug="evers-budget-proposal-rolls-back-key-welfare-reforms" data-post-id="44642"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="2" data-pause-override="false" data-pause="false" data-button-label="Load More"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div> 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right-article">
					 
					<aside id="mks_author_widget-2" class="widget mks_author_widget">
	<img src="https://secure.gravatar.com/avatar/ae45ac3be6517fc5102eb85d91d637df?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Avatar" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />	
  <h3>MacIver Staff</h3>
			
	<div class="mks_autor_link_wrap"><a href="https://www.maciverinstitute.com/author/staff/" class="mks_author_link">View More Posts</a></div>

</aside><aside id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp-related-widget'>
<h3>You Might Also Like</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2021/03/budget-blog-k-12-education-in-gov-evers-proposal/' title='Budget Blog: K-12 Education In Gov. Evers&#8217; Budget'>
<img width="120" height="120" src="https://s17596.pcdn.co/wp-content/uploads/2021/03/updated-enrollment-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/03/updated-enrollment-120x120.png 120w, https://s17596.pcdn.co/wp-content/uploads/2021/03/updated-enrollment-300x300.png 300w, https://s17596.pcdn.co/wp-content/uploads/2021/03/updated-enrollment-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Budget Blog: K-12 Education In Gov. Evers&#8217; Budget</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maciverinstitute.com/2021/03/wisconsin-covid-19-updates/' title='The MacIver Weekly Disease Brief: COVID-19 In Wisconsin'>
<img width="120" height="120" src="https://s17596.pcdn.co/wp-content/uploads/2021/03/1.-CoronaVirus-in-Wisconsin-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://s17596.pcdn.co/wp-content/uploads/2021/03/1.-CoronaVirus-in-Wisconsin-120x120.jpg 120w, https://s17596.pcdn.co/wp-content/uploads/2021/03/1.-CoronaVirus-in-Wisconsin-300x300.jpg 300w, https://s17596.pcdn.co/wp-content/uploads/2021/03/1.-CoronaVirus-in-Wisconsin-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">The MacIver Weekly Disease Brief: COVID-19 In Wisconsin</span></a>
</div>
</div>
</aside><?xml version="1.0"?>
<aside id="custom_html-2" class="widget_text widget widget_custom_html newsletter"><h2 class="widget-title">Get MacIver Institute updates in your inbox.</h2><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//maciverinstitute.us15.list-manage.com/subscribe/post?u=109f47b9748e9e8c048aa571e&amp;id=ffac131c0a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_109f47b9748e9e8c048aa571e_ffac131c0a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='number';fnames[8]='MMERGE8';ftypes[8]='number';fnames[9]='MMERGE9';ftypes[9]='number';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>
<?xml version="1.0"?>
<aside id="text-7" class="widget widget_text twitter-feed">			<div class="textwidget"><a class="twitter-timeline" data-height="550" href="https://twitter.com/MacIverWisc"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>
 
				</div>
  
			</div>
			</div><!--.site-content-->
		</div><!--.container page-container-->
			
			<footer id="site-footer" role="contentinfo">
				<div id="footer-row" class="row site-footer">
				<div class="container">
					<div class="col-xs-12 col-sm-6 col-md-8 footer-left">
						<?xml version="1.0"?>
<div id="nav_menu-8" class="widget widget_nav_menu col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Navigation</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10845"><a href="https://www.maciverinstitute.com/">Home</a></li>
<li id="menu-item-10847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10847"><a href="https://www.maciverinstitute.com/category/news/">News</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10848"><a href="https://www.maciverinstitute.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10851"><a href="https://www.maciverinstitute.com/category/research/">Research</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10850"><a href="https://www.maciverinstitute.com/category/its-working/">It&#8217;s Working</a></li>
<li id="menu-item-10849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10849"><a href="https://www.maciverinstitute.com/category/videos/">Media</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35209"><a href="https://www.maciverinstitute.com/category/mi-minute/">Podcast</a></li>
</ul></div></div>
<?xml version="1.0"?>
<div id="mostpopulartags-2" class="widget widget_most_popular_tags col-xs-6 col-sm-4  list-unstyled"><h3 class="widget-title">Popular Tags</h3><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.maciverinstitute.com/tag/scott-walker/" class="tag-cloud-link tag-link-1320 tag-link-position-1" style="font-size: 12px;">Scott Walker</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/education/" class="tag-cloud-link tag-link-434 tag-link-position-2" style="font-size: 12px;">Education</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/taxes/" class="tag-cloud-link tag-link-1494 tag-link-position-3" style="font-size: 12px;">Taxes</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/spending/" class="tag-cloud-link tag-link-1408 tag-link-position-4" style="font-size: 12px;">Spending</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/state-budget/" class="tag-cloud-link tag-link-1415 tag-link-position-5" style="font-size: 12px;">State Budget</a></li>
	<li><a href="https://www.maciverinstitute.com/tag/budget/" class="tag-cloud-link tag-link-179 tag-link-position-6" style="font-size: 12px;">Budget</a></li>
</ul>
</div>
<?xml version="1.0"?>
<div id="nav_menu-6" class="widget widget_nav_menu col-xs-12 col-sm-4  list-unstyled"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.maciverinstitute.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10273"><a target="_blank" rel="noopener" href="https://www.facebook.com/MacIverInstitute/">Follow on Facebook</a></li>
<li id="menu-item-10274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10274"><a target="_blank" rel="noopener" href="https://twitter.com/maciverwisc">Follow on Twitter</a></li>
</ul></div></div>
 
					</div>
					<div class="col-xs-12 col-sm-6 col-md-4 footer-right text-right">
						<?xml version="1.0"?>
<div id="text-2" class="widget widget_text awards">			<div class="textwidget"><div class="row col-xs-12 pull-left">
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/spn_award.png" alt="SPN" /></div>
   <div class="col-xs-12 col-sm-6 "><img  src="/wp-content/themes/bootstrap-basic-child/img/openness_award.png" alt="Openness in Government Award" /></div>
<div class="col-xs-12  copyright">Copyright 2017 - MacIver Institute</div>
</div></div>
		</div>
 
					</div>
				</div>
				</div>
			</footer>
		
		
		<!--wordpress footer-->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://s17596.pcdn.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.maciverinstitute.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s17596.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.maciverinstitute.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3e401b1256" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.maciverinstitute.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js?ver=2.8.5' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' id='cresta-social-counter-js-js-extra'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"0"};
var crestaPermalink = {"thePermalink":"https:\/\/www.maciverinstitute.com\/2021\/03\/evers-budget-proposal-rolls-back-key-welfare-reforms\/","themorezero":"yesmore","totalmorezero":"totalnomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js?ver=2.8.5' id='cresta-social-counter-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"maciverinstitute"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"44642 http:\/\/www.maciverinstitute.com\/?p=44642","disqusShortname":"maciverinstitute","disqusTitle":"Evers\u2019 Budget Proposal Rolls Back Key Welfare Reforms","disqusUrl":"https:\/\/www.maciverinstitute.com\/2021\/03\/evers-budget-proposal-rolls-back-key-welfare-reforms\/","postId":"44642"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?ver=3.3.6' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/themes/bootstrap-basic-child/js/main.js?ver=5.6.2' id='main-script-js'></script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.maciverinstitute.com\/wp-admin\/admin-ajax.php","alm_nonce":"8f3ad913fb","rest_api":"https:\/\/www.maciverinstitute.com\/wp-json\/","rest_nonce":"3e401b1256","pluginurl":"https:\/\/www.maciverinstitute.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"MacIver Institute","site_tagline":"The Free Market Voice for Wisconsin"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s17596.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.3' id='ajax-load-more-js'></script>
 
		<script id="dsq-count-scr" src="//maciverinstitute.disqus.com/count.js" async></script>
	</body>
</html> 